Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-18-2019, 11:11 AM
Porky Porky is offline
Member
 
Join Date: Jul 2007
Location: Los Angeles
Posts: 116
Default Missing MONO Summed option

I've had this issue for quite some time and have still not found a fix.

If I begin a bounce (interleaved) and have to cancel it, if I try to rebounce in MONO Summed, the option is gone. This happens on multiple systems, mac and pc. Closing the session/quitting PT/rebooting will not bring back the mono summed option.

Any help is desperately needed.

thx all
__________________
Dave Porcellino
CBS TV Distribution/On-Air
PT 2019.6.0
S3
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bouncing Mono Summed - Do I need to adjust -6db? weezerboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-10-2010 09:41 AM
Exporting summed mono files from region list er3456 Pro Tools TDM Systems (Win) 1 04-18-2005 06:40 PM
recording at 192 bounces to mono summed left only driftwood Pro Tools TDM Systems (Mac) 0 09-10-2004 12:09 PM
newbee question - summed mono cunninghamprod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 12-14-2003 12:39 AM
Bounce Mono Summed CeeBee Pro Tools TDM Systems (Mac) 1 08-24-2002 02:32 PM


All times are GMT -7. The time now is 11:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com