Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-07-2018, 02:33 PM
PT user PT user is offline
Member
 
Join Date: Jan 2010
Posts: 179
Default Sync HD , Omni, Logic Pro X and Avid Audio Server issues...

Hi

My set up is Sync HD, Omni, 192, and a Monitor controller (Intonato) thats fed 12 channels of AES EBU For atmos work, from both Avid interfaces and receives Word Clock from the Sync HD. The Sync HD is the Master.

The above works fine with Pro Tools 12HD however with Logic its another story. There are clocking issues. I suspect this could be down to Core Audio not understanding the Sync HD. Im getting clocking noises. With the logic setup Im guessing that its best to use Word clock to Sync the Omni and presumably the 192 with sync out of Loop sync . The other irritating thing is that the Avid Audio Server set up page doesn't always open when you hit configure device in Audio Midi Setup. Is anyone using a Sync Hd with a logic setup successfully?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DiGiGrid DLI + AVID Omni + Waves SoundGrid Server One propower Buy & Sell 3 06-05-2016 11:32 AM
FS: Avid Hardware, incl. Artist Transport, Sync HD, HD OMNI, HD I/O, etc. Ryan Young Buy & Sell 13 05-20-2016 06:25 PM
LOGIC PRO X and Avid Omni issues PT user Pro Tools HDX & HD Native Systems (Mac) 5 12-29-2015 08:30 PM
96khz MTC Midi Sync Issues (to Logic Pro X) Duff Man Pro Tools 11 0 05-30-2015 03:05 AM
Protools 24 mix+ and Logic audio Sync Issues bleigh Pro Tools TDM Systems (Mac) 2 12-12-2000 06:04 PM


All times are GMT -7. The time now is 12:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com