Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-27-2000, 10:18 AM
Guest
 
Posts: n/a
Default Mac Dual 450/500-Any problems I should know about ?

Thanks to Mr.Peete,riorecords+G James for your input.
So I'm seriously looking at these "Dual Processor" G4's...450 or 500mhz.I Don't want to run into any of the hassles I've been experiencing w/my Beige266;Are there any issues I should know about in advance?I'm especially interested in hearing from anyone who ALSO RUNS LOGIC...Thanks

------------------
J.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual OS's Dual PT Versions expected problems? Jesse K Pro Tools TDM Systems (Mac) 0 06-12-2006 06:36 PM
G5 Dual 2.0 PT 6.4 Problems Markk Pro Tools TDM Systems (Mac) 11 06-26-2004 10:19 AM
Dual 867 Problems Doc Shaffer Pro Tools TDM Systems (Mac) 1 12-06-2002 11:37 PM
Problems with the new Dual 867 Thorsten Brendel Pro Tools TDM Systems (Mac) 1 11-19-2002 05:34 PM
problems with SC2 and new dual gig G4 dvillage Digidesign Hardware & Software 8 09-26-2002 10:31 AM


All times are GMT -7. The time now is 01:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com