Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2019, 09:28 AM
murrayfranken murrayfranken is offline
Member
 
Join Date: Jan 2005
Posts: 2
Default Mac OS Support for Avid drivers 11.1.15

Can anyone report that the drivers listed here:

http://avid.force.com/pkb/articles/d...02-003-Drivers

11.1.15

work on Mac OS 10.14.X ?

thanks!

I am currently using these drivers successfully on OS 10.12.6 and want to upgrade my OS to 10.14.X -- thought I'd double check before making the jump.

Digi 002 rack, Mac OS 10.12.6, Logic Pro X...

Last edited by murrayfranken; 09-01-2019 at 01:16 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Licensing support issue= Can't Load Avid Support Portal! It's blank Bennett Paster Licensing & Accounts 5 12-06-2016 07:46 AM
Avid Support Plan - Support costs Extra mixinthecity General Discussion 6 01-27-2016 01:47 PM
Avid-what's going on with M-audio drivers support? Slapmonsta Pro Tools M-Powered (Win) 11 12-17-2012 10:43 AM
Dear Avid customer support! Would you please answer my both avid support cases Ale Pro Tools HDX & HD Native Systems (Mac) 0 11-24-2011 01:56 PM
Support Update: Avid Support Codes - Effective July 31, 2010 Avid General Announcements 0 07-31-2010 11:55 AM


All times are GMT -7. The time now is 02:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com