Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-02-2019, 04:36 PM
smokeydan smokeydan is offline
Member
 
Join Date: May 2010
Location: Manchester UK
Posts: 53
Default Recording late with -ve user offset on delay compensation

Hi,

I have had an issue today where audio I have recorded has printed late (around 1400 samples late) on the timeline - The performer noticed first, and after a bit of experimentation (recording the click track back into ProTools via the foldback whilst making various plugs inactive/trying different routing etc)

I eventually determined that the issue was that some time ago, I had put a -ve user offset of 1400ish samples on an unrelated audio track (to get a distant ambient/room mic to play back in phase with a close mic.) When I set the user offset to zero, protools records the click just 84 samples behind the grid - which I'll put down to converter delays etc and is obviously far more acceptable (The signal path for foldback monitoring in this studio means the audio is being converted from digital>analog>digital>analog again because of the way the Hearback system is being connected)

This isn’t something I have encountered before, although I regularly use this technique to time align room mics - Is this expected behaviour and I just hadn't noticed before? I can’t find any reference to this in the Pro Tools manual.

Or is it a bug or undocumented change in the behaviour of the delay compensation system - if so, since when has it worked this way?

Has anybody else had this issue?

I’m using a trashcan mac, High Sierra, PT Ultimate 2018.12 (I think!) & a sonnet Chassis with HDx cards
__________________
Mac Pro 5,1, 2 x 3.46Ghz six core Xeon, 64GB RAM, High Sierra, PT Ultimate 2019.12, H/D Native PCie, Omni interface.
Mac Pro 6,1 12 core, 64GB RAM, High Sierra, PT Ultimate 2019.12, 2xHDX cards in Sonnet TB Chassis, 2 x Lynx Aurora 16 interfaces.
MacBook Pro 32GB RAM Catalina, PT 2020.3, non-functioning MBox 3 Pro

Last edited by smokeydan; 04-02-2019 at 05:42 PM. Reason: more detailed info
Reply With Quote
  #2  
Old 07-16-2019, 03:55 PM
smokeydan smokeydan is offline
Member
 
Join Date: May 2010
Location: Manchester UK
Posts: 53
Default Re: Recording late with -ve user offset on delay compensation

Just me then?
__________________
Mac Pro 5,1, 2 x 3.46Ghz six core Xeon, 64GB RAM, High Sierra, PT Ultimate 2019.12, H/D Native PCie, Omni interface.
Mac Pro 6,1 12 core, 64GB RAM, High Sierra, PT Ultimate 2019.12, 2xHDX cards in Sonnet TB Chassis, 2 x Lynx Aurora 16 interfaces.
MacBook Pro 32GB RAM Catalina, PT 2020.3, non-functioning MBox 3 Pro
Reply With Quote
  #3  
Old 08-16-2020, 08:33 AM
Husmas Husmas is offline
Member
 
Join Date: Nov 2009
Location: Denmark
Posts: 27
Default Re: Recording late with -ve user offset on delay compensation

Little late, but nope.
Did you ever fix this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
-Help- Pro Tools is recording late Joschka Bender macOS 10 03-04-2020 02:42 PM
what to set User Offset for HW insert? Fritz Pro Tools 10 3 09-30-2013 07:50 AM
Recording timing / late recording issue resolved DAWgEAR Pro Tools HDX & HD Native Systems (Win) 0 07-17-2013 10:10 AM
Is the User Offset (ADC) really working?? SD2 Pro Tools 9 5 05-24-2011 08:45 AM
Negative "User offset" ADC numbers possible? Tim R. Pro Tools TDM Systems (Mac) 1 06-19-2007 04:14 PM


All times are GMT -7. The time now is 07:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com