Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2007, 04:17 PM
OneMadSon OneMadSon is offline
Member
 
Join Date: Sep 2002
Posts: 235
Default new system/upgrade question

I've got one of the first 002's along with a mirror door G4. I had trouble with the G4 and had to wipe it clean and reinstall all the software a few years ago. it worked pretty well until the last few months and it has gotten steadily worse. All sorts of crazy errors. I decided to start from scratch again and have been trying to reinstall the system software (i was still using PT 5.3/OS9). It just gave me an Error Type 2 while trying to resinstall the software. I'm no mac expert but this doesn't seem very good. A few questions.

My Applecare agreement has run out. What is the best way for me to figure out if this computer is worth trying to fix? Any ideas what could be wrong with it?

If I do need to get a new computer is there any issue using my 002 with the latest PT software and Macs?

Aren't you glad you aren't me?
__________________
One Mad Son

The only difference between me and a madman is that I am not mad S. Dali
Reply With Quote
  #2  
Old 07-24-2007, 06:53 PM
M.Brane M.Brane is offline
Member
 
Join Date: Jun 2001
Location: 1hr N/W of LA LA land
Posts: 1,999
Default Re: new system/upgrade question

Type 2 is a bus error. Bad RAM?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Migrating from PT 9.x on a WXP System to new W7 System to allow for upgrade to PT10? SchweineMeister Pro Tools 10 14 03-08-2012 10:02 PM
Upgrade question - can I use mbox2 micro upgrade on 002 system? spreston 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-22-2009 12:22 PM
Question on the registration/upgrade system komakaze 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-30-2009 03:46 AM
Old system upgrade question skymuse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-06-2006 07:53 PM
System Upgrade Or Wait For New System? Calvin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-24-2004 05:11 PM


All times are GMT -7. The time now is 03:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com