Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2007, 11:11 AM
epu epu is offline
Member
 
Join Date: Sep 2003
Location: New York, NY
Posts: 932
Default Holy Crap!! An IBM X31 Laptop Works!! - Save MONEY!!!!!!!

http://compreviews.about.com/cs/lapt...prIBMTPX31.htm

IBM X31 12" Laptop

I asked this question about a zillion times with no response. I installed Pro-Tools 6.7 and then 7.3 and it worked without a hitch!!! This laptop was made in about 2003 if I'm not mistaken. It is ridiculously small. The LCD is 12 inches and it is one of the lightest laptops I've ever used. The newer X61 with a Core Duo processor is available, but I'm so suprised at how well THIS laptop performed.

No, I did NOT do the DaveC test. However, my sessions from my studio desktop (1.8 ghz, 1.5GB) seem to work BETTER than my DIY desktop. The specs on this laptop are 1.4 gHz Centrino, 100GB 7200 RPM and 1GB of Ram. My typical sessions employ at minimum 30 tracks and may use 10 or 12 plug ins. The sessions loaded and played flawlessly. In fact, it some cases, it seemed as it worked better. Mind you, this is with ONE hard drive.

I will of course purchase a second hard drive and max this out at 2GB, but I just wanted to share that info with you guys. It's a cost effective solution to those of you who want to mix on the go. These go for around $299 on eBay. Add an MBox mini and you're good to go!
__________________
Macbook Pro 15" (Mid 2014)
16GB RAM
512GB SSD
Pro-Tools 12
2.5GHz i7 Quad Core
Reply With Quote
  #2  
Old 10-12-2007, 01:44 PM
casperfun casperfun is offline
Member
 
Join Date: Mar 2005
Posts: 489
Default Re: Holy Crap!! An IBM X31 Laptop Works!! - Save MONEY!!!!!!!

Centrino is not Digi Supported. But Yah, my 1.6 centrino laptop works well with PTLE 7.3.
Reply With Quote
  #3  
Old 10-12-2007, 02:02 PM
epu epu is offline
Member
 
Join Date: Sep 2003
Location: New York, NY
Posts: 932
Default Re: Holy Crap!! An IBM X31 Laptop Works!! - Save MONEY!!!!!!

Oops, I meant Pentium M, not Centrino. I just opened a 32 track session on this thing and it also worked without a hitch. I'm tempted to invest later in an IBM X60. These things are so small, but are built like workhorses.
__________________
Macbook Pro 15" (Mid 2014)
16GB RAM
512GB SSD
Pro-Tools 12
2.5GHz i7 Quad Core
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Holy Crap! Check this!!!! mixboy bob ICON & C|24 19 12-10-2008 01:34 AM
holy crap this is frusterating granger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-20-2007 02:45 PM
holy crap has anyone seen this astrorock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-18-2006 08:19 PM
HOLY CRAP!!! minor2nd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-12-2004 07:59 AM
Holy crap Chris Coleman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 10-11-2004 08:16 PM


All times are GMT -7. The time now is 03:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com