Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #37  
Old 04-08-2016, 04:56 PM
digi98 digi98 is offline
Member
 
Join Date: Feb 2001
Posts: 171
Default Re: How to improve performance of VI's in Pro Tools.

I've yet to see anyone post test results that they could get more vi tracks with lower latency or fewer errors by putting vi sound Libs on either system, destination audio, or a third drive. Would be nice if Avid rep with insight could offer any counsel if not test data.


Sent from my iPhone using Tapatalk
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does Adding RAM Improve PTLE 6.1.1 Performance? Jaleo Tips & Tricks 1 01-05-2005 04:23 PM
Improve Performance matts9383 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-23-2004 09:03 PM
XP Advice on separate profiles to improve PT performance... Roy Howell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-17-2003 10:17 PM
Will tons of ram improve performance? Dopamine Pro Tools TDM Systems (Mac) 1 11-01-2002 07:55 PM
IRQ Buffering to improve performance bstaley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-22-2000 11:39 AM


All times are GMT -7. The time now is 08:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com