Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-16-2002, 02:31 PM
bounce88 bounce88 is offline
Member
 
Join Date: Jan 2001
Location: Chicago, IL USA
Posts: 66
Default Strange Clipping

Hi there! I’ve got a weird one here. I’m using a G4 450 with 386 Ram, PT 5.1. I have a session that’s eight a capella voices that I’m sending out to a Lexicon MPX 1 for reverb, then back in the 001. When all eight voices get going, there a very distinct clipping sound. The only weird thing is that I’ve double and triple checked all my input and output levels and they're fine, even turned them WAY down, and it still clips. When I solo on of the voices or maybe even two or three, it’s not there. Only when I add them all. Also, it doesn't doesn't this on other sessions, many of which are 24 tracks of a full band and loud. Any suggestions? Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools SE Strange Clipping Noise MarthaElise Pro Tools SE and Essential (Win) 2 07-05-2012 11:48 PM
How much clipping is good clipping ? jaunmanuek The Drum Room 9 04-12-2010 04:49 PM
Strange session state - display frozen, play/record strange pkcraft Pro Tools TDM Systems (Win) 2 06-04-2007 02:43 PM
Strange Clipping in Digi 002 Jim Cowgill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-19-2003 09:42 PM
Strange Clipping Zave Digidesign Hardware & Software 7 04-02-2003 10:57 PM


All times are GMT -7. The time now is 11:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com