Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2020, 02:01 PM
C_F_H_13 C_F_H_13 is offline
Member
 
Join Date: Mar 2004
Posts: 30
Default DSP running out before card "Full"



Link to screenshot as the embedding doesn't seem to work : https://ibb.co/PrR6k1T

We have two HDX cards in our system, and so far everything has been running great. However, when loading up large sessions, Pro Tools will give an "out of DSP" error before the first card is even full, and the 2nd card is still showing as completely empty in the system usage window.

We just seem to be getting "out of DSP" errors long before we should be, and I was wondering if anyone else has experienced this.

We opened a support ticket with Avid, but they seem to take forever.

Anyone else experienced this before?

Pro Tools opens fine, cards show up fine, and I/O works perfectly, it just seems to be a weird DSP issue.

Computer Mac Pro (Late 2013)
Processor 3.7 GHz Quad-Core Intel Xeon E5
Memory 12 GB 1866 MHz DDR3
PT 2020.9.1 Ultimate
Magma TB Expansion Chassis (Tried running two cards in one chassis, and two chassis running one card in each. Tried daisy chained, and separate. Always having the cards connected together)

Last edited by C_F_H_13; 09-28-2020 at 02:09 PM. Reason: Added Screenshot
Reply With Quote
  #2  
Old 09-29-2020, 12:19 AM
XJENSEN XJENSEN is online now
Member
 
Join Date: Dec 2004
Location: Gent, Belgium, Europe
Posts: 283
Default Re: DSP running out before card "Full"

Seen something similar before. You might want to run DigiTest for that card. Might be hitting up a failed DSP chip.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strike 2.0 recorder - "full" vs "GM" mesaone Virtual Instruments 2 12-22-2013 08:06 AM
PT9 LE crossgrade - "Full" or "Updater"? Willie Myers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 04-19-2011 08:28 AM
Pro Tools 9.0 "Updater" or "Full Installer"? jacknprewitt Pro Tools 9 7 12-24-2010 08:47 AM
Dual DVI card for 2 30" Cinema Displays-full rez D Bag Pro Tools TDM Systems (Mac) 2 05-11-2010 08:24 PM
Erasing my Mac and starting again - is the ProTools "upgrade" disk the full program? yeloop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-25-2010 04:48 PM


All times are GMT -7. The time now is 05:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com