Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-17-2020, 11:58 AM
MixerGuy MixerGuy is offline
Member
 
Join Date: Sep 2005
Location: LA CA USA
Posts: 854
Default Can't turn HEAT on, in Ultimate

Hi - i have been reading manuals, (including the super out of date HEAT manual... come on AVID!).

running PT 2020.9 Ultimate. - Catalina. HDX

have never run Heat. I want to try it.

i did read some other threads....

I do own a HEAT license from 2012.... it is in "my avid" account. (no download there... just some way out of date documents are linked under HEAT in My Avid account.

however i can't open up the HEAT controls by clicking on any little arrow on the bottom right of mix window.

and "activate heat" is not an option in the "options" menu in PT (that was PT 2019)

and MY AVID account does not offer a download (tho it knows i own it)

any fix(es)?

thx.
Reply With Quote
  #2  
Old 09-17-2020, 12:05 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,196
Default Re: Can't turn HEAT on, in Ultimate

Pls do not cross post.

Anyway, open the splash screen (about / pro tools) and see if it says HEAT in it. If it doesn't you don't have the license.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 09-17-2020, 12:24 PM
MixerGuy MixerGuy is offline
Member
 
Join Date: Sep 2005
Location: LA CA USA
Posts: 854
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by JFreak View Post
Pls do not cross post.

Anyway, open the splash screen (about / pro tools) and see if it says HEAT in it. If it doesn't you don't have the license.
It does not list HEAT in the splash screen (about/protools)

But the license is in MY AVID account, dated from 2012, so I DO have the license.

so what is the fix? I get a rare day off to try it out, and all i get is ancient manuals from AVID in MY AVID .... and zero info anywhere about how to make it happen.

Reply With Quote
  #4  
Old 09-17-2020, 12:25 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,196
Default Re: Can't turn HEAT on, in Ultimate

Activate the license to your iLok key, that's where it needs to be.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 09-17-2020, 12:32 PM
MixerGuy MixerGuy is offline
Member
 
Join Date: Sep 2005
Location: LA CA USA
Posts: 854
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by JFreak View Post
Activate the license to your iLok key, that's where it needs to be.
Thank you. This solved my problem. Having the iLok license for HEAT on my iLok key.

One would think that the product manual would actually say this is how it knows to turn on.

Yes i actually read the manual. Makes no mention of it.
Reply With Quote
  #6  
Old 09-17-2020, 12:33 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,196
Default Re: Can't turn HEAT on, in Ultimate

Glad you got it sorted out
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #7  
Old 09-23-2020, 01:56 PM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 908
Default Re: Can't turn HEAT on, in Ultimate

Hey all. I have the exact same problem.

I'm trialing PT Ultimate 2020 on a High Sierra partition (with a non Avid interface for now), whilst I have PT10HD on a Mavericks partition.

I have HEAT on an iLok & it works under PT10HD, when I boot into High-Sierra/PT-Ultimate it can't see that I have HEAT authorised, & I've just left the same iLOK plugged in.

Is there anything else I should doing?

p.s am I being really thick? I ca't actually see a 'heat.aaxplugin' plugin in to plugins folder, but when I go to the download section on AVID's site, there is nothing to download?

I can however see an old 'HEAT.aaxplugin ' on my old PT!0HD/Mavericks side...its apparently 'version 10.3.10x613' when I do a 'get info? Ca I use this? ...as I can't seem to see a way to download a newer version...
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.9.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 24 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control

Last edited by Ru_C; 09-23-2020 at 02:16 PM.
Reply With Quote
  #8  
Old 09-23-2020, 02:17 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 13,024
Default Re: Can't turn HEAT on, in Ultimate

Make sure HEAT is activated under the options tab in PT and then engage HEAT on an audio track.

There is no installer as pointed out above and PTU installs HEAT so nothing to install. You need the license only.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #9  
Old 09-23-2020, 02:30 PM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 908
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by Southsidemusic View Post
Make sure HEAT is activated under the options tab in PT and then engage HEAT on an audio track.

There is no installer as pointed out above and PTU installs HEAT so nothing to install. You need the license only.
Nope, the option doesn't exist for me.....& yet there it is on my iLok...see attached screen grabs...
Attached Images
File Type: jpg No Heat.jpg (62.8 KB, 0 views)
File Type: jpg ilok.jpg (64.7 KB, 0 views)
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.9.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 24 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control
Reply With Quote
  #10  
Old 09-23-2020, 04:41 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 13,024
Default Re: Can't turn HEAT on, in Ultimate

Have you checked the other dropdowns as it was a while since we did that. And on the far left of the screen you will see a small arrow to get the panel out for HEAT.

Try putting the Heat AAX in PT AAX64 bit folder inside the ultimate partition. Might work as I am kot at the studio to check now, its almost 2 am here but if this is still an issue in the morning I will send this to Support and mak sure they check your ilok and such asap.

The trial you mentioned, its not PT First right?
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2019 ultimate and heat mixer Pro Tools 2019 27 05-23-2019 11:26 PM
Avid Heat + Non Ultimate Pro Tools MikeP89 Pro Tools 2018 32 05-09-2019 06:43 PM
Ultimate 2018 Update renewal - Heat & Complete Plugin Bundle? WKG Licensing & Accounts 23 12-29-2018 11:29 AM
Ultimate where's HEAT authorization? TVPostSound Pro Tools 2018 38 04-16-2018 09:26 PM
Does comping to a Heat enabled track print the Heat? joshdrucker macOS 0 03-12-2014 10:17 PM


All times are GMT -7. The time now is 01:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com