Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2020, 06:16 AM
smallstonefan smallstonefan is offline
Member
 
Join Date: Aug 2020
Location: Papillion, Ne
Posts: 13
Default Delay Compensation Warning

Hi all,

I'm getting a notification of Pro Tools not able to perform delay compensation on three tracks.


  1. Router is where my mix bus goes for the 2bus processing.
  2. ultraviolet picks it up from Router and goes to my monitors.
  3. boombox picks it up from Router and goes to my Sony boombox.

The culprit is Newfanlged Audio Elevate, which is the last thing on the Router. If I disable this, I have no delay compensation warnings.

I suspect this isn't an issue since I'm not ever coming back into Pro Tools or routing to anything in the mix once it hits the router aux.

So, two questions:

1. Is this hurting anything, and if so what can I do about it?
2. If it is not hurting anything, can I somehow how flag them to remove the delay comp warning? I want that indicator to only show red if there is a real problem, and if I introduce a problem I currently won't notice since the indicator is always red.

thanks to any who can help! :)

James
Reply With Quote
  #2  
Old 08-13-2020, 01:35 AM
danyg danyg is offline
Member
 
Join Date: Sep 2013
Location: Belgium
Posts: 202
Default Re: Delay Compensation Warning

Newfanlged Audio Elevate by itself isn't the culprit it just adds too much latency to all the plugins you already have in your Router before or in another plugin chain in your session. It would be the same with Isotope Ozone f.ex.

If it's the very last plugin in your session it's not really causing issues. But your printed master-track will be delayed in relation to the session and of course the monitoring you are listening to.
__________________
Mac Pro 12 core 3.46Ghz - 64 Gb ram - SSD 500 Gb - HD1 2T - HD2 2T - OS 13. - Mac Book Pro retina- OS 13. - SSL Alphalink convertor - Pro Tools 12 native - SSL Matrix console - Logic Pro X
Reply With Quote
  #3  
Old 08-13-2020, 03:49 AM
apbaudio01 apbaudio01 is offline
Member
 
Join Date: Nov 2017
Location: London
Posts: 1
Default Re: Delay Compensation Warning

Same happens with me with same plug in, though as mentioned if it’s last in your chain it doesn’t really matter with the exception that if you are mixing out files to send to someone to add instrumentation to it will be out of time when you import back into your session.


Sent from my iPhone using Tapatalk
Reply With Quote
  #4  
Old 08-13-2020, 05:05 AM
smallstonefan smallstonefan is offline
Member
 
Join Date: Aug 2020
Location: Papillion, Ne
Posts: 13
Default Re: Delay Compensation Warning

Thanks dannyg - that's what was I was thinking. It's annoying to see the red on the transport bar, but I can deal with it. :)
Reply With Quote
  #5  
Old 08-13-2020, 06:31 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,196
Default Re: Delay Compensation Warning

Quote:
Originally Posted by apbaudio01 View Post
Same happens with me with same plug in, though as mentioned if it’s last in your chain it doesn’t really matter with the exception that if you are mixing out files to send to someone to add instrumentation to it will be out of time when you import back into your session.


Sent from my iPhone using Tapatalk
Hi, welcome to the community. Due to the low number of your posts, this was probably not pre-approved because it was sent from tapatalk. You need more posts go get pre-approval working as it should so bear with us for a moment. For now we need to manually approve.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aux Routing Weirdness / Ping-pong Delay Messes Up Delay Compensation MKZ Pro Tools 2018 2 11-22-2019 04:08 AM
help fixing plugin delay and delay compensation disaster prestonhavill macOS 14 12-24-2014 03:35 PM
Delay compensation with backline delay chuck goodwin VENUE Live Sound Systems 3 08-09-2013 07:54 AM
Pro Tools 9 Delay and Delay Compensation on Aux Tracks and Bussing CNSound macOS 1 01-27-2012 11:10 AM
Delay compensation- choice of 'Medium delay'? dtmprod Pro Tools TDM Systems (Mac) 2 05-05-2010 11:00 PM


All times are GMT -7. The time now is 01:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com