Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-06-2011, 12:13 AM
Markus7 Markus7 is offline
Member
 
Join Date: Sep 2011
Location: United States
Posts: 2
Angry ASIO MBox Driver Not Working!?

I am using an Avid Mbox 2 (which I bought with Pro Tools 9) with Propellerhead's Record 1.5. Under the audio preferences menu in Record 1.5 , the audio driver that I used (because it stopped working) for recording audio and playing back audio is listed as "ASIO MBOX ASIO." It worked fine for a month and then randomly stopped working one day, meaning that I cannot select this driver anymore from the list (a read X appears next to it instead of the normal green checkmark). My ASIO driver was the only driver that allowed me to record audio ( the other ones "DX Mbox" and "MME" only playback but not record audio). What I mean is that I cannot assign an audio track to my Mbox to record vocals from the other drivers(don't know why). I don't even understand what ASIO is and is there a place where I can download the latest driver or something? There is nothing wrong with my MBox or my DAWs. Why would the ASIO driver suddenly stop working?
Reply With Quote
  #2  
Old 12-06-2011, 05:56 AM
zedhed's Avatar
zedhed zedhed is online now
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,910
Default Re: ASIO MBox Driver Not Working!?

Not sure what driver version you've been using but I would download it again and Re-install it;

http://avid.custkb.com/avid/app/self...3=1450&Hilite=

Install with Mbox switched off then reboot with it switched on. When computer booted, leave for a couple of minutes while the computer automatically searches for the driver to install.

This relates to PC so not sure if process is the same on a Mac.

Also once it's up and running, when you're intending to use the Mbox turn it on before booting up the computer and turn it off after shutting down computer.

Let us know how you go with that.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #3  
Old 12-08-2011, 01:48 PM
Markus7 Markus7 is offline
Member
 
Join Date: Sep 2011
Location: United States
Posts: 2
Default Re: ASIO MBox Driver Not Working!?

I re installed the Mbox driver from the Avid website and the most recent Pro Tools 9 driver. I can play music through the MBox with all other sound drivers besides the ASIO driver. It seems like the problem is with the soundcard/ASIO driver alone. I do not know how to fix this.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASIO Driver Not Working! tenkproductions Pro Tools TDM Systems (Win) 10 02-04-2017 11:34 PM
ASIO Driver Zoom H4n not working w PT10 Kinnerfelt Windows 2 07-17-2012 09:59 AM
This old cookie: ASIO driver in XP, still not working for me. danlea 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-28-2010 06:42 AM
ASIO Digidesign Driver not working in other programs treasureplane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-13-2008 09:55 PM
Mbox ASIO driver not working with Sound Forge 8 Bixby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-18-2005 01:49 PM


All times are GMT -7. The time now is 03:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com