Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-02-2011, 09:36 AM
aboriginal aboriginal is offline
Member
 
Join Date: May 2007
Posts: 52
Default PTHD 10: Early Adopters. Any 9000 Error Issues?

Hi guys,

I am an HD Native user currently on PT 9HD (Win7 64bit). I'm having a hard time taking the plunge to update. Hell, I'm still on 9.02. There were too many issues for me in 9.03 and didn't bother with 9.05. So my confidence, as far as stability is concerned, is not where it should be if I'm going to shell out another $600 bucks (I just moved to HD Native a few months ago.)

So, has there been any improvement with constant 9000 errors? This is a major annoyance for me and I'm hoping something was done to suppress these errors in PTHD 10.

Any success stories out there?

Thanks!
__________________
_______________________________________________
Win7 x64|HP Z600|2 Intel Xeon @ 2.93 GHZ|24GB DDR3 PC3-10600 ECC RAM|
OCZ Vertex 2 SSD 128 GB 3.5 Sys HD|600 GB WD Velociraptor Audio HD|
1GB Samsung 840 EVO Sample Library HD|
PTHD 10.3.6 & 11.1.3|HD Native Core|Lynx Aurora 16 HD|Dangerous Monitor ST|
UAD2 Octo Core Card
Reply With Quote
  #2  
Old 11-02-2011, 10:12 AM
bobbybland bobbybland is offline
Member
 
Join Date: May 2009
Location: Florida
Posts: 107
Default Re: PTHD 10: Early Adopters. Any 9000 Error Issues?

Yeah I'd def like to hear if anyone had these and when they moved to 10 they are now gone..
Reply With Quote
  #3  
Old 11-03-2011, 04:51 AM
aboriginal aboriginal is offline
Member
 
Join Date: May 2007
Posts: 52
Default Re: PTHD 10: Early Adopters. Any 9000 Error Issues?

Hello?? Is this thing on??

Anyone care to comment?

Thanks in advance
__________________
_______________________________________________
Win7 x64|HP Z600|2 Intel Xeon @ 2.93 GHZ|24GB DDR3 PC3-10600 ECC RAM|
OCZ Vertex 2 SSD 128 GB 3.5 Sys HD|600 GB WD Velociraptor Audio HD|
1GB Samsung 840 EVO Sample Library HD|
PTHD 10.3.6 & 11.1.3|HD Native Core|Lynx Aurora 16 HD|Dangerous Monitor ST|
UAD2 Octo Core Card
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
attention pt10 early adopters...is it better than 9 on W7? tonepad Windows 23 11-16-2011 09:35 PM
Questions for PT8 early adopters. Frank Kruse Post - Surround - Video 8 01-04-2009 05:08 AM
Anyone running Logic 6 /OS9 / PTHD / ATI Radeon 9000 fab Pro Tools TDM Systems (Mac) 0 06-23-2003 03:00 PM
error message when installing Radeon 9000 drivers... Siberian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-15-2003 07:40 AM
PT 6.0 Early Adopters - Happy? Markk Pro Tools TDM Systems (Mac) 29 03-11-2003 11:30 AM


All times are GMT -7. The time now is 04:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com