Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-18-2009, 05:07 PM
bradwarren bradwarren is offline
Member
 
Join Date: Nov 2006
Location: Hamilton, MT USA
Posts: 49
Default Radio Interference

With an acoustic guitar, using a piezo pickup, plugged in to an M-Audio 1814, I'm picking up radio stations clear as a bell. I use a Furman power strip that is supposed to have EMI, RFI and Surge protection. Doesn't help. Basically I have an unusable situation here due to the interference. Doesn't happen with mics. Apparently the guitar and cable are acting like an antenna. Anyone else with this problem and solutions? Thanks
Reply With Quote
  #2  
Old 06-18-2009, 06:13 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Radio Interference

do you have a different pick-up and cable to try?

that Furman won't do anything for audio paths, it just cleans up your AC power
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PLEASE HELP!!!! - Radio interference when tracking!!!! digiromeo2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 05-17-2008 12:16 PM
PLEASE HELP!!!! - Radio interference when tracking!!!! digiromeo2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-09-2008 10:21 PM
Radio Interference Question tucum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 04-26-2005 10:14 AM
Please Help!!! Radio Interference tucum General Discussion 11 06-25-2001 11:35 AM
Radio Interference tucum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 06-23-2001 08:15 PM


All times are GMT -7. The time now is 10:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com