Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2006, 08:44 PM
Loudnoize Ent. Loudnoize Ent. is offline
Member
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 483
Default Anyone using the Delta 1010?

Hey Guys,

I should actually know this like the back of my hand my I'm a tad perplexed with this issue I'm having. I've been recording with the Audiophile 192 for a couple months now without any latency issues (buffer set @ 256) and I've been pretty satisfied with the end results. Lately I picked up a Delta 1010 and the only difference with the unit and control panel is that it offers more ins and outs but the settings remain the same as my 192 card. I'm also using an external Mackie 1402 for my ins and outs into the 1010 and I'm still able to monitor through PT7 using levels, panning, plug-ins, etc...

With all this said, maybe someone can share any tips as to why I'm experiencing more latency with the 1010 than I am with the 192. Is there also a "better way" to configure this system so the latency is at a minimal? Btw, just for your info:

The 1010 is : Zero-latency monitoring
The 192 is: direct hardware input monitoring

Thanks

Chris
Reply With Quote
  #2  
Old 02-13-2006, 01:18 PM
Loudnoize Ent. Loudnoize Ent. is offline
Member
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 483
Default Re: Anyone using the Delta 1010?

No one???
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SR-16 and Pro Tools (with Delta 1010-LT) BlindDog Pro Tools M-Powered (Win) 3 08-17-2006 01:10 AM
Delta 1010 PCI Finchy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-15-2004 10:55 AM
delta 1010 nelsonswilly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-13-2001 11:36 AM
delta 1010 nelsonswilly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-11-2001 03:58 PM
delta 1010 don't come ez Digidesign Hardware & Software 2 02-13-2001 12:53 AM


All times are GMT -7. The time now is 10:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com