Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-09-2005, 06:56 PM
PCM PCM is offline
Member
 
Join Date: Mar 2005
Location: Baltimore
Posts: 53
Default Standalone core audio does not work...

powermac g5 dual 1.8, 2.25 gig RAM. os 10.4.2. Pro tools 6.9.2 , stand alone core audio (just downloaded). The old core audio bundled with 6.9 didn't work either. works with Logic but not itunes etc. Same issue with standalone.

ready to kill myself or sell 002r whichever easier. (I haven't had a working core audio driver since I bought this machine a month ago). HELP!
Reply With Quote
  #2  
Old 09-09-2005, 07:57 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,544
Default Re: Standalone core audio does not work...

As it says (in bold letters) on the Tiger CoreAudio page, you should not install this if you already have Pro Tools installed. You'll probably need to uninstall it using the installer, reinstall Pro Tools LE 6.9.2, then download the update for Pro Tools LE 6.9.2cs3 listed on the same page:
http://www.digidesign.com/download/coreaudio/tiger/

Please read the top part of the page carefully.

You will also more than likely need to delete preferences as outlined in the Mac OSX/PT 6 Troubleshooting thread at the top of the PTLE Mac forum.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #3  
Old 09-09-2005, 07:59 PM
bigsixx bigsixx is offline
Member
 
Join Date: Sep 2005
Posts: 72
Default Re: Standalone core audio does not work...

i had the same problem when u download the driver or i should say go to the page where you dl it for your version of os it will tell u what systems it works with, see when i had the problem the core for panther did not support the digi001 but i scrolled down to the bottom and they had different versions of the core that eventually after dl worked with my digi hopefully that works for ya
Reply With Quote
  #4  
Old 09-09-2005, 08:19 PM
PCM PCM is offline
Member
 
Join Date: Mar 2005
Location: Baltimore
Posts: 53
Default Re: Standalone core audio does not work...

Hi i did uninstall, but did not delete preferences. will try and will repost.
Reply With Quote
  #5  
Old 09-10-2005, 11:39 AM
Beric Clapton Beric Clapton is offline
Member
 
Join Date: Aug 2005
Posts: 15
Default Re: Standalone core audio does not work...

I have the same problem, I could not run Reason in stand alone mode. When I open Preferences in Reason, theo go to Audio, there is a red cross next to the scoll down menu when I choose Digi as output. I couldn't run Bias Peak and iTune via Digi hardware either? Any solution for this? Thanks in advanced.

My config is G4 dual 1Ghz, 1.75Gb Ram, OSX Panther 10.3 running Protools 6.4.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standalone Core Audio Driver OSX Lion DGmachine macOS 9 08-10-2011 07:12 AM
Standalone Core Audio Manager? johnnmk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 02-09-2011 09:51 AM
Is there a standalone core audio driver for new imported_tupelohoosier 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-13-2006 02:25 PM
6.9.2cs4 Or Standalone Core Audio phobia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-07-2005 02:20 PM
standalone core audio driver - when ??? The Lone Roger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 24 07-26-2003 06:01 AM


All times are GMT -7. The time now is 10:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com