Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-10-2004, 07:59 AM
Maplewood Media Maplewood Media is offline
Member
 
Join Date: Jul 2004
Location: Montreal, Canada
Posts: 12
Default PT LE 6.4 freezes on playback on OS 10.3.4

I'm running LE v6.4 on a dual 1.8Gig G5 OS 10.3.4. I have the latest updates of 6.4 including cs5 and cs6.
Randomly (it seems) PT freezes after I press play. The audio continues playing, but the screen freezes (except I can still move the mouse) and it doesn't respond to any clicks or keys. This happnes even on small 2-track sessions with no plug-ins.

Please help.
Steve
__________________
Steven Bellamy
Maplewood Media
Reply With Quote
  #2  
Old 08-10-2004, 03:24 PM
Baracas Baracas is offline
Member
 
Join Date: Jul 2004
Location: Pennsylvania & New Mexico
Posts: 11
Default Re: PT LE 6.4 freezes on playback on OS 10.3.4

What harware are you using? HD, Digi 001, 002 etc...?
Reply With Quote
  #3  
Old 08-21-2004, 09:34 AM
Maplewood Media Maplewood Media is offline
Member
 
Join Date: Jul 2004
Location: Montreal, Canada
Posts: 12
Default Re: PT LE 6.4 freezes on playback on OS 10.3.4

My Pro Tools freezes randomly in the middle of playback on my G5. Screen and keyboard crash but I can still hear audio. This happens even with small sessions.

Any advice? Here is my system info:

MBox
Pro Tools LE v. 6.4
Mac G5 dual 1.8G
1 GB RAM installed
using LaCie 120GB external firewire drives for audio

Thanks,
steve
__________________
Steven Bellamy
Maplewood Media
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 Freezes During Playback ustulo macOS 0 01-09-2012 03:55 AM
Playback Freezes PT 7.4.2 soserious 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-10-2008 02:38 PM
MIDI playback freezes PT LSW 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-26-2007 12:18 PM
protools freezes on playback jaktripper Pro Tools TDM Systems (Mac) 1 09-05-2007 05:19 PM
Playback Freezes Randirainbow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-29-2005 12:30 PM


All times are GMT -7. The time now is 07:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com