Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2004, 08:58 AM
bounce88 bounce88 is offline
Member
 
Join Date: Jan 2001
Location: Chicago, IL USA
Posts: 66
Default Help – Won’t recognize SDII files

Hi there. Hopefully one of you can help me with this. I’m running a G4 450 with OS 9.0.4 and PT LE 5.1 with 001. A friend of mine has a G4 powerbook, OS X Panther, PT LE 6.2 with a 002.
We are trying to import audio files from my machine into an existing session on his. We need to use files from both machines for the same session. Both sessions are 24 bit, 44.1 and both were recorded using SDII files. I have my files on a Maxtor one touch external HD.
The problem is, when I plug the HD into his powerbook, it’ll recognize the folders and I can see the session and audio files, but no matter how I try to import the audio files into the session on his machine, it keeps saying it “does not recognize that file type,” or “invalid file type,” or “your mother doesn’t love you anymore.” Well, OK, it doesn’t say the last one. If they’re both SDII with the same specs, why is this happening?
Anyone know how I could fix this?

Thanks

Bounce
Reply With Quote
  #2  
Old 10-18-2004, 10:15 AM
OliJ OliJ is offline
Member
 
Join Date: Apr 2003
Location: Sydney, Australia
Posts: 117
Default Re: Help – Won’t recognize SDII files

I'm guessing here, but do a "Command I" on one of the audio files and see what it says. Maybe you need to change the Default App.
__________________
HD1 2.26 8 core Nehalem PT9.05 OSX10.6.8
Reply With Quote
  #3  
Old 10-18-2004, 10:31 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Help – Won’t recognize SDII files

If the drive was formatted as FAT32 it'll have stripped the resource forks from the sd2 files... make sure the drive is formatted on a Mac as HFS+

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #4  
Old 10-19-2004, 12:47 AM
Giovanni Giovanni is offline
Member
 
Join Date: Jan 2000
Location: \'Frisco, CA
Posts: 50
Default Re: Help – Won’t recognize SDII files

Quote:
If the drive was formatted as FAT32 it'll have stripped the resource forks from the sd2 files... make sure the drive is formatted on a Mac as HFS+

Rail
This is my problem. I have a Maxtor 250 gig drive of archived sessions. I moved these files to the new G5 so I can burn DVDs.

The problem is all the files come up (with 'get info') as 'unix executable File'. The drive comes up as Format=MAC PC Exchange (MS-DOS).

What can I do to restore these files? They worked fine with the G4 / OS9 / 001.

That is a lot of material to lose over something like this.

Thanks for your help.
Reply With Quote
  #5  
Old 10-19-2004, 04:33 AM
Bluemoon Bluemoon is offline
Member
 
Join Date: Sep 2003
Location: Manchester, UK
Posts: 159
Default Re: Help – Won’t recognize SDII files

Not at my machine at the moment, but do you have access to Logic? It also reads SDII, worth a try, it's worked for me before. Only other thing I can suggest trying is to simply copy the files from one HD to the other before working on them.

Ah, just thought of something else. Create a new session and set the file type to SDII and then it might be able to work on the files directly without importing. You can then do Save Copy As, and it should work.
__________________
Is this the blues I'm singing?
------------------------
G5 2.5dual, 4Gb Ram 2x250gb HDs. Using PTLE 6.9 under OS10.3.8.
Reply With Quote
  #6  
Old 10-19-2004, 04:44 AM
41217 41217 is offline
Member
 
Join Date: Nov 2003
Posts: 205
Default Re: Help – Won’t recognize SDII files

when you use 'get info',does it/it should, give you an option to open the filetype with a particular programme!?See if that works
Reply With Quote
  #7  
Old 10-19-2004, 09:28 AM
bounce88 bounce88 is offline
Member
 
Join Date: Jan 2001
Location: Chicago, IL USA
Posts: 66
Default Re: Help – Won’t recognize SDII files

Thanks for all the suggestions. Some of them I've tried, some of them have given me new ideas. However, since yesterday, I've had a new "challenge" arise with this. In attempting to circumvent the issues at hand, I thought I would be clever and simply run the 8 tracks of his 002 session into my 001 via the optical connections and just rerecord the audio signals in the session on my G4. Luckily, I have my half of the session backed up on my Maxtor because about 90 seconds after I finished the dump and patted myself on the back, the hard drive inside my G4 died. At least, I assume that that's what the grinding, buzzing, knocking, whining noises and the inability to boot the machine means.
Anyone got any suggestions on a replacement internal hard drive for my G4?
May you all have better weeks than I'm having.

Thanks,
Bounce
Reply With Quote
  #8  
Old 10-19-2004, 09:44 AM
birdFEEDER birdFEEDER is offline
Member
 
Join Date: Feb 2003
Location: Chicago
Posts: 144
Default Re: Help – Won’t recognize SDII files

IMHO, Seagate make the best (and quietest) drives. My second choice would be Western Digital. 7200 RPM is all you need... Hope that helps...

In fact, this is a great deal on this drive (even without the rebate)
http://shop4.outpost.com/product/4008252

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Does anybody use SDII files? Tito Ricci Arballo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 02-17-2004 03:36 PM
sdII files over internet kp28 Pro Tools TDM Systems (Mac) 10 03-12-2002 06:34 PM
SDII files and Stuffit grant Digidesign Hardware & Software 5 07-30-1999 09:37 AM
Compatibility of SDII files MikeHend Digidesign Hardware & Software 4 09-03-1998 02:29 AM


All times are GMT -7. The time now is 04:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com