Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #71  
Old 08-29-2020, 12:04 PM
aeapen aeapen is offline
Member
 
Join Date: Aug 2020
Location: Los Angeles, CA.
Posts: 1
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Hey Everyone,

I am having the same issues with random missing audio files. Anyone have a resolution to this?

Thanks,
Reply With Quote
  #72  
Old 09-03-2020, 09:36 AM
FilterDecay FilterDecay is offline
Member
 
Join Date: Aug 2000
Posts: 682
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

just happened to me. Cost me 1k in mix time. Luckily I had backups but if I didnt I would of lost 10 day mix as all the backups were also corrupted. Im going to start keeping my session file backups folder open and watch the backups. If the file size drops suddenly then you know you are corrupted.
Reply With Quote
  #73  
Old 09-05-2020, 02:39 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 48
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Hey guys,

Please report this to Avid and start a support ticket. Also, can you report your OS, Pro Tools version and system specs? Are you using RX and the RX Connect workflow? These are things they've asked me with my support ticket. I don't know why RX might be related.

They also told me the bug number is PT-237298. Guess what, it's STILL not addressed in 2020.9.

Hound them until we get a fix. It's utter BS that they haven't addressed it. It's going to cost one of us our clients/business big time and we'll be left screwed. The owe it to us as paying customers who pay them $400 a year in support to get this fixed. It's been OVER A YEAR since it first happened to me.
Reply With Quote
  #74  
Old 09-05-2020, 03:19 PM
FilterDecay FilterDecay is offline
Member
 
Join Date: Aug 2000
Posts: 682
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

I’m guessing they don’t know why it is happening. I put in a ticket the day I posted. Haven’t heard anything back yet.
Reply With Quote
  #75  
Old 09-05-2020, 04:07 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 48
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

What are your system specs? Are you using PTU 2020.5? Mac OS?
Are you importing session data from multiple FX/DX editors to compile a master session? Are they all on the same version of PTs?
Do you or any of the editors use the RX 7 "Connect" workflow?

Here's to hoping Avid gets this figured out soon, so we can all sleep at night.
Reply With Quote
  #76  
Old 09-28-2020, 05:54 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 48
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

AVID, Guess what? This has happened to me yet again. Pro Tools 2020.5. Mac OSX 10.14.6. Mojave. RX 8 Connect.

YOU GUYS NEED TO FIGURE OUT WHY THIS IS HAPPENING!!! I AM NOT ALONE HERE, I PROMISE YOU THIS WILL HAPPEN TO MORE PEOPLE. GET IT TOGETHER!

AND YES, I WILL BE STARTING ANOTHER SUPPORT TICKET AND SHARING DLOGS, ERRORS and EVERYTHING ELSE I CAN THINK OF.....
Reply With Quote
  #77  
Old 09-28-2020, 06:49 PM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 48
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Angry rant over. I think I know why this is happening with regards to RX connect.....

After some more digging, I've found that my session was corrupted when I accidentally flew in an audio file from RX and the render was performed at the beginning of my timeline, :00:00:00:00. No big deal right? It was a slip of the hand, the dreaded "y" key to fly audio to the beginning of the timeline. (What a useless hot key-maybe think of changing THAT one next time you guys roll out a new version...)

SO, the file was timestamped some how with this timecode 23:59:58;06 (screen shot attached).


Another of the tip offs I ran into....which I did not screen shot, was an error when trying to save a copy of the session. It wouldn't allow it..... So, I closed the session, re-opened and of course, discover this error has occurred again. Same symptoms, smaller session file back ups, etc.

The difference this time is that I remember when I rendered the file from RX, it was mistakenly at the top of my timeline. This file corrupted my clip bin from 3:51 today until I closed the session at 5:41. Lost all of that work....

OK, so where do we go from here? Somehow, files that are rendered via RX connect are mistakenly getting stamped with timecode outside of the bounds of the session. Avid-you need stop this from happening-OR figure out how to throw up an error so that when it does happen, the session is not destroyed.
Attached Images
File Type: png Screen Shot 2020-09-28 at 6.45.42 PM.png (30.3 KB, 0 views)
Reply With Quote
  #78  
Old 09-29-2020, 01:08 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 234
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

The times this happened to us did not involve RX or any imports or renders of audio files. Just mixing and moving around audio, but not rendering or creating anything new.
Reply With Quote
  #79  
Old 09-29-2020, 11:50 AM
MikeReganNoise MikeReganNoise is offline
Member
 
Join Date: Mar 2014
Location: Los Angeles, California
Posts: 48
Default Re: .ptx file corruption-missing audio and video files- no way to relink-

Another tell tale sign of this issue, at least when the session is open is that I could not save a session copy or export selected tracks as a new session. My guess is that in the sessions this happen to you, there may have somehow been clips that were tagged with original timecode that was in conflict with the bounds of the session?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature request:- Export Missing Files list from the relink window as a text file... Ray JB Post - Surround - Video 6 06-17-2019 04:39 AM
More Missing Audio Files that won't relink dansoundmix Post - Surround - Video 5 04-14-2018 07:59 AM
How do you get missing audio files to Relink? DJ Hellfire Pro Tools 12 3 03-13-2017 12:43 AM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 09:39 AM


All times are GMT -7. The time now is 05:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com