Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 09-23-2020, 05:00 PM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,273
Default Re: Can't turn HEAT on, in Ultimate

There is a no HEAT plugin in 2020.
I have HEAT licensed and running, don't see it in my plugin folder!!

Its part of Protools.
__________________
IMDB

Last edited by TVPostSound; 09-24-2020 at 03:44 PM.
Reply With Quote
  #12  
Old 09-23-2020, 05:16 PM
unkJE's Avatar
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 1,977
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by Ru_C View Post
....& yet there it is on my iLok...see attached screen grabs...
This worked for others:

Install the latest version of iLok License Manager
Deactivate HEAT (move the HEAT license from the iLok to your account)
Activate HEAT (move the HEAT license from your account back to your iLok)
Right-click on iLok - select "Synchronize"
__________________
Pro Tools 2020.9.1 and 12.5.1 HD - Studio One 5 Pro - Win10 64 Pro – Lenovo W520 ThinkPads & 433830U Docks – Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32

Last edited by unkJE; 09-23-2020 at 07:03 PM. Reason: please see Post #14 - Options Menu
Reply With Quote
  #13  
Old 09-23-2020, 05:16 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 20,196
Default Re: Can't turn HEAT on, in Ultimate

Install again, it should be there automatically
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #14  
Old 09-23-2020, 06:41 PM
unkJE's Avatar
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 1,977
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by Ru_C View Post
Nope, the option (Activate HEAT) doesn't exist for me.....& yet there it is on my iLok...see attached screen grabs...
Could your Options Menu screenshot possibly be from PT10HD, as opposed to PT Ultimate 2020?
Asking this because my Options Menu includes ‘Activate HEAT’ between ‘Delay Compensation’ and ‘Low Latency Monitoring’ (please see attached)


(FWIW) - The HEAT plugin location in Windows:
C:\Program Files\Avid\Pro Tools\System Plug-Ins
Attached Images
File Type: jpg Options Menu - Activate HEAT.JPG (39.9 KB, 0 views)
File Type: jpg HEAT location in Windows.JPG (40.8 KB, 0 views)
__________________
Pro Tools 2020.9.1 and 12.5.1 HD - Studio One 5 Pro - Win10 64 Pro – Lenovo W520 ThinkPads & 433830U Docks – Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32
Reply With Quote
  #15  
Old 09-24-2020, 02:17 AM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 908
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by JFreak View Post
Install again, it should be there automatically
I'm not sure reinstalling the entireity of Pro Tools can be the answer to everything can it? It was only installed fresh a few days ago....I try that if all else fails...
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.9.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 24 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control
Reply With Quote
  #16  
Old 09-24-2020, 02:18 AM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 908
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by unkJE View Post
This worked for others:

Install the latest version of iLok License Manager
Deactivate HEAT (move the HEAT license from the iLok to your account)
Activate HEAT (move the HEAT license from your account back to your iLok)
Right-click on iLok - select "Synchronize"
Ok cool...I'm back at the studio this evening..I'll try that then
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.9.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 24 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control
Reply With Quote
  #17  
Old 09-24-2020, 02:19 AM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 908
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by unkJE View Post
Could your Options Menu screenshot possibly be from PT10HD, as opposed to PT Ultimate 2020?
Asking this because my Options Menu includes ‘Activate HEAT’ between ‘Delay Compensation’ and ‘Low Latency Monitoring’ (please see attached)


(FWIW) - The HEAT plugin location in Windows:
C:\Program Files\Avid\Pro Tools\System Plug-Ins
No, good guess, but these are all screen grabs taken from PT Ultimate...I'm on a Mac, & Pro Tools Ultimate is all I *can* run on this particular variation of Apple endless series of updates..
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.9.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 24 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control
Reply With Quote
  #18  
Old 09-24-2020, 09:54 AM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 908
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by unkJE View Post
This worked for others:

Install the latest version of iLok License Manager
Deactivate HEAT (move the HEAT license from the iLok to your account)
Activate HEAT (move the HEAT license from your account back to your iLok)
Right-click on iLok - select "Synchronize"
Brilliant. Thats fixed it. Many thanks
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.9.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 24 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control
Reply With Quote
  #19  
Old 09-24-2020, 05:27 PM
unkJE's Avatar
unkJE unkJE is offline
Member
 
Join Date: Dec 2011
Location: Adelaide, Australia
Posts: 1,977
Default Re: Can't turn HEAT on, in Ultimate

Quote:
Originally Posted by Ru_C View Post
Brilliant. Thats fixed it. Many thanks
Glad to help.
I’m assuming your Options Menu now includes ‘Activate HEAT’.

Main thing is: great to see you got it working.

Happy HEAT!
__________________
Pro Tools 2020.9.1 and 12.5.1 HD - Studio One 5 Pro - Win10 64 Pro – Lenovo W520 ThinkPads & 433830U Docks – Mbox 3 Pro - Axiom Pro 49 - AIR Mini 32
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2019 ultimate and heat mixer Pro Tools 2019 27 05-23-2019 11:26 PM
Avid Heat + Non Ultimate Pro Tools MikeP89 Pro Tools 2018 32 05-09-2019 06:43 PM
Ultimate 2018 Update renewal - Heat & Complete Plugin Bundle? WKG Licensing & Accounts 23 12-29-2018 11:29 AM
Ultimate where's HEAT authorization? TVPostSound Pro Tools 2018 38 04-16-2018 09:26 PM
Does comping to a Heat enabled track print the Heat? joshdrucker macOS 0 03-12-2014 10:17 PM


All times are GMT -7. The time now is 03:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com