Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-18-2012, 12:30 AM
mtung mtung is offline
Member
 
Join Date: Dec 1969
Location: Oslo, Norway
Posts: 478
Default 10.3-Updater sub-program crashes at PT startup

Hello,
At the end of the launch process of the ProTools 10.3 app (fresh updated install from PT 9HD, also with OSX 10.6.8), the updater sub-program is crashing. After clicking on the crash log, it disappears and then PT runs as normal. I guess everything is running OK, but I don't think this is supposed to happen. I tried searching for other threads about this but found none. Does anyone know why this happens?
mike
Reply With Quote
  #2  
Old 09-24-2012, 08:07 PM
TheStudioGuy TheStudioGuy is offline
Member
 
Join Date: Aug 2003
Location: Knoxville, TN
Posts: 57
Default Re: 10.3-Updater sub-program crashes at PT startup

Same behavior here. Fresh install 10.3, OS10.6.8 Updater crashes upon start. Click through crash report and rock on. No problems......
__________________
JP
Reply With Quote
  #3  
Old 12-06-2012, 04:42 PM
Baracas Baracas is offline
Member
 
Join Date: Jul 2004
Location: Pennsylvania & New Mexico
Posts: 11
Default Re: 10.3-Updater sub-program crashes at PT startup

Same here too... Has this been resolved yet???? Just started using PT10 updated from 9..... Running OSX 10.8.2...

Works fine after acknowledging the OK button... but obviously it is not "normal" program behavior.

Peace Out
Reply With Quote
  #4  
Old 12-06-2012, 05:16 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,765
Post Re: 10.3-Updater sub-program crashes at PT startup

Did you install over an older version (instead of doing a clean uninstall, then installing 10)?

Please see http://avid.force.com/pkb/articles/e...e-update-error for more info.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 12-06-2012, 05:56 PM
Baracas Baracas is offline
Member
 
Join Date: Jul 2004
Location: Pennsylvania & New Mexico
Posts: 11
Default Re: 10.3-Updater sub-program crashes at PT startup

Thanks for the link... I will give it a try... and post results... Ciao
Take Care
Reply With Quote
  #6  
Old 09-03-2013, 04:06 AM
jes's Avatar
jes jes is offline
Member
 
Join Date: Jun 2002
Location: Stockholm
Posts: 224
Default Re: 10.3-Updater sub-program crashes at PT startup

wow, that's just the dumbest. Really? Uninstall and reinstall just for one little library? Can't we just find it and replace that file? There must be a better way of dealing with this.
__________________
http://www.jonathansegel.com
Mac Pro Nehalem 2.8Ghz Quad 32GB RAM
Macbook Pro 2.8Ghz 16GB RAM
PT 2020
UAD-2 Apollo Quad, PCIE and Satellite
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Software Updater crashes on open wesm macOS 2 10-20-2012 09:41 PM
pt 8 le mixer plug ins crashing program at startup pounceinternational 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 26 12-31-2008 06:46 AM
Crashes at startup HELP PLEASE! I am sad. scoobydoo Pro Tools M-Powered (Win) 1 02-28-2008 03:12 PM
PT LE 5.1.1 Crashes On Loading Program Doc H 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 09-01-2001 10:47 AM


All times are GMT -7. The time now is 07:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com