Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2009, 09:35 AM
Chombo Chombo is offline
Member
 
Join Date: Aug 2009
Posts: 38
Default Session File Blank

Hi, so i have been working really hard on a short film with my friend for a few weeks and protools has completely screwed me over. i had all my dialog editing and half way through all my sfx editing and i got an error, so i closed and restarted and there is absolutely nothing in my session file, completely blank, except all the tracks, mutes, levels are how i left them but no regions at all...WTF??

i didnt copy the error down because i didnt think it was significant but this is how it happened: i was pasting an SFX in and the video froze, so i scrolled around to determine if i had to restart and waited a few minutes. yep, video was frozen, but everything else was fine, so i went to close session, and then a box came up and said something like "there are still incomplete tasks" or something like that "do you still want to close?" i hit yes, then a random error came up and wouldnt let me close it,

i thought that was ok since it wasnt long since i last saved ill just ctrl + alt + delete out. bad move, no regions anymore in my session. after weeks of work .

my question, is there any known way at all i can retrieve my work from temporary files, or from any saves before the last save i did. (i know you can do that in some word processing programs with auto saves or something)

oh and im on WIN XP, SP2. using M-Powered 7.4
Reply With Quote
  #2  
Old 08-31-2009, 09:42 AM
Chombo Chombo is offline
Member
 
Join Date: Aug 2009
Posts: 38
Default Re: Session File Blank

Now im getting DAE Error -6006




EDIT
Ok, dae error -6006 is gone after restarting computer, the session file is still 270kb, which is around the same as before it got messed up...any way to reimport all the regions as it last was?

Edit#2

i tried loading the session file up with my mbox micro on my mac book, same deal. everything is normal except no regions at all anywhere...


EDIT #3

Ok, so i found that there is a session backups folder in the protools session folder, phew, that helped me quite a bit, although the latest one still isnt near where i left off... however i still have all my dialog edits which took me weeks to do.
and the file ".bak.03.ptf" is the most complete, where .bak.048.ptf is from the middle of my session which strikes me as bizarre. shouldnt the last backup save be the most recent work?

anyone know why this might have happened?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need a blank pt se file PLEASE! jamiegraham Pro Tools SE and Essential (Win) 0 03-05-2013 11:35 AM
Blank Session settings skiffle Tips & Tricks 2 11-27-2012 07:19 AM
Blank file after Audio Suite render? JazzyJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-08-2012 08:58 AM
Structure patch file icon blank Gothboy Virtual Instruments 2 06-28-2009 09:01 AM
session file icon blank issue ? tantejo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-05-2006 06:10 AM


All times are GMT -7. The time now is 10:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com