Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-04-2001, 01:03 AM
Wolfgang Eller Wolfgang Eller is online now
Member
 
Join Date: Nov 1999
Location: Germany
Posts: 1,087
Default Factory Presets

Since I installed 5.1.1 I can´t find any factory presets in my plug ins. I trashed all prefs already by nothing really worked.

Thanks Wolfgang
__________________
www.srs-mastering.de
Mac Pro 6.1-8core, OS 10.15, PT2020, HDX2, Sonnet Echo Express III-R, Madi Interface.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EXPAND 2 - Where are my factory presets? musiclee Pro Tools 11 2 12-05-2013 08:03 AM
Factory presets for Pitchblender?? lydpik Tips & Tricks 1 06-11-2004 09:56 AM
Factory presets for Pitchblender?? lydpik Pro Tools TDM Systems (Mac) 3 06-11-2004 08:17 AM
Factory presets are gone In-G Pro Tools TDM Systems (Mac) 3 09-17-2003 07:16 PM
Factory presets are GONE! marcelloz Pro Tools TDM Systems (Mac) 5 05-02-2001 07:53 PM


All times are GMT -7. The time now is 09:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com