Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-24-2010, 04:28 PM
Micah777 Micah777 is offline
Member
 
Join Date: Aug 2001
Location: Baton Rouge
Posts: 195
Default Session getting stuck while opening

I'm trying to open a session I haven't worked on in a couple of months. It won't open and seems to bei getting stuck on a particular track. the Open dialogue says Restoring tracks... Activating inserts: Audio 3. Is there any way to open a session without activating inserts? Or any other way around this issue? I don't mind reconstructing the session if I have to but I need to get it open because I have a lot of midi instruments in there.
__________________
Micah
MICAHELLIS.COM
Reply With Quote
  #2  
Old 08-24-2010, 04:39 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Session getting stuck while opening

It depends; which version of PT are you using?

If PT8, (from page 118 in the ref guide):
Quote:
To open a Pro Tools session with all plug-ins set to inactive:
  1. In Pro Tools, choose File > Open Session.
  2. In the Open Session dialog, locate and select
  3. the session you want.
  4. Shift-click Open.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 not opening stuck on initializing machine control!! wullie macOS 4 11-20-2011 08:39 PM
Opening Help! ProTools 8.03-Get's stuck loading AutoTune 5 WorshiperDj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 01-23-2010 05:24 PM
Pro Tools 8 LE not opening stuck on initializing machine control!! digartisan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 11-29-2009 04:33 PM
Faders stuck at infinity* when opening session.. Sicks 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-07-2004 11:06 AM
New session stuck in Mono???!!!! LaJaZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-29-2003 09:09 AM


All times are GMT -7. The time now is 09:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com