Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2012, 10:31 PM
muhis1 muhis1 is offline
Member
 
Join Date: Jul 2009
Location: Stockholm, Sweden
Posts: 182
Default SOMEBODY....help me with my VIRUS INDIGO.

Help me someone!!!....I just love my virus Indigo......BUT....

..My patches are fckd up. One of the osc gets pitched like 4 oct down on all of my patches. I've tried to google the problem and at some link someone said that you could download the default library from ACCESS and get rid of the problem. But I can't seem to find it.

Tried everything like installing the version 7 and version 8 but after a short short time the patch library gets fckd up again.

....AND I've been here at DUC before, and then the 7.4 version worked for me for a while but now nothing seems to work.

/Kermit

I'm on HD2 accel, Mac Pro, 10.6.8, and PT9
__________________
Mac Pro Nehalem 2,66 with 12 GB ram, Pro Tools 8.1, HD2 Accel, 192 I/O with 2 882s, UAD 2 QUAD OMNI. OSX 10.6.4
Reply With Quote
  #2  
Old 02-23-2012, 10:42 PM
muhis1 muhis1 is offline
Member
 
Join Date: Jul 2009
Location: Stockholm, Sweden
Posts: 182
Default

Solved!! Due to an awesome friend!!
__________________
Mac Pro Nehalem 2,66 with 12 GB ram, Pro Tools 8.1, HD2 Accel, 192 I/O with 2 882s, UAD 2 QUAD OMNI. OSX 10.6.4
Reply With Quote
  #3  
Old 04-07-2012, 02:51 PM
YOONIQ YOONIQ is offline
Member
 
Join Date: Sep 2007
Posts: 6
Default Re: SOMEBODY....help me with my VIRUS INDIGO.

Quote:
Originally Posted by muhis1 View Post
Solved!! Due to an awesome friend!!
Hi muhis1.
Please let me know what you needed to do to solve the problem, as I'm going nuts with it.
Cheers
Ollie
Reply With Quote
  #4  
Old 04-07-2012, 03:31 PM
bradp bradp is offline
Member
 
Join Date: Dec 1969
Location: worcester, ma usa
Posts: 103
Default Re: SOMEBODY....help me with my VIRUS INDIGO.

hi yoo,
i sent him the patches and i think he replaced his with mine. took care of the problem.
i think i still have them if you want them.. lemme know
__________________
thanks, brad

Mac Pro:
PT 11.3.2 HD native, MIDI IO, 96IO
Mac Pro Desktop 4,1 osx 10.11.6., 8 Core 2.26GHz 2009 Intel Xeon MB535LL/A 16GB RAM 640GB HD ATI 4870
-----
MBP:
OS 10.11.6, MacBookPro 5,1, Intel Core 2 Duo 2.4GHz Memory: 8 GB Bus Speed:1.07 GHz, Boot ROM Version: MBP51.007E.B06, SMC Version (system):1.33f8
Reply With Quote
  #5  
Old 04-09-2012, 04:09 AM
YOONIQ YOONIQ is offline
Member
 
Join Date: Sep 2007
Posts: 6
Default Re: SOMEBODY....help me with my VIRUS INDIGO.

Quote:
Originally Posted by bradp View Post
hi yoo,
i sent him the patches and i think he replaced his with mine. took care of the problem.
i think i still have them if you want them.. lemme know
Hi Brad.
I just saw in your setup list, at the bottom of your email, that you are on PT10 native now.
I take that you are not using the Indigo plug in anymore is that correct?
Did Indigo run on PT9 with the Virus version 8.0 after you had the patches change by your friend or was it running in 7.4.2?
Cheers
Ollie
Reply With Quote
  #6  
Old 04-09-2012, 05:40 AM
bradp bradp is offline
Member
 
Join Date: Dec 1969
Location: worcester, ma usa
Posts: 103
Default Re: SOMEBODY....help me with my VIRUS INDIGO.

Quote:
Originally Posted by YOONIQ View Post
Hi Brad.
I just saw in your setup list, at the bottom of your email, that you are on PT10 native now.
I take that you are not using the Indigo plug in anymore is that correct?
Did Indigo run on PT9 with the Virus version 8.0 after you had the patches change by your friend or was it running in 7.4.2?
Cheers
Ollie
hi yoo,
i am not using the VI now, sadly. i love that synth, but its no more for me. i had a pt 7.4 tdm(HD2 accel) running for a LONG time. it was very stable. i never had pt8 or 9.. i upped when digi (avid) was moving on from tdm. i will be selling my lic for VI now..i dont think they will come out with a native version, do you?
luck with your virus! ;-)
__________________
thanks, brad

Mac Pro:
PT 11.3.2 HD native, MIDI IO, 96IO
Mac Pro Desktop 4,1 osx 10.11.6., 8 Core 2.26GHz 2009 Intel Xeon MB535LL/A 16GB RAM 640GB HD ATI 4870
-----
MBP:
OS 10.11.6, MacBookPro 5,1, Intel Core 2 Duo 2.4GHz Memory: 8 GB Bus Speed:1.07 GHz, Boot ROM Version: MBP51.007E.B06, SMC Version (system):1.33f8
Reply With Quote
  #7  
Old 04-10-2012, 08:22 PM
YOONIQ YOONIQ is offline
Member
 
Join Date: Sep 2007
Posts: 6
Default Re: SOMEBODY....help me with my VIRUS INDIGO.

Quote:
Originally Posted by bradp View Post
hi yoo,
i am not using the VI now, sadly. i love that synth, but its no more for me. i had a pt 7.4 tdm(HD2 accel) running for a LONG time. it was very stable. i never had pt8 or 9.. i upped when digi (avid) was moving on from tdm. i will be selling my lic for VI now..i dont think they will come out with a native version, do you?
luck with your virus! ;-)
Hi Brad.
Thanks for the reply.
No, I don't think that AVID is continuing with VI as it is connected to the chip set used in the old TDM cards.
ACCESS is going to be happy about that. lol
Cheers
Ollie
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Virus Indigo TDM Recallbeats Buy & Sell 1 07-14-2012 07:33 AM
NO virus indigo AAX rapsodie Pro Tools TDM Systems (Mac) 4 03-04-2012 02:53 PM
Virus Indigo the Same as Virus C XL Rack joji Pro Tools TDM Systems (Mac) 0 02-15-2004 11:15 PM
Virus Indigo for OSX? GL Pro Tools TDM Systems (Mac) 2 04-12-2003 07:52 PM
Virus Indigo is here! The Eggman Pro Tools TDM Systems (Mac) 11 11-17-2002 07:20 AM


All times are GMT -7. The time now is 11:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com