Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-02-2011, 11:48 AM
melchiorre melchiorre is offline
Member
 
Join Date: Mar 2011
Location: NASHVILLE
Posts: 2
Default when i launnch pro tools my computer says it needs to shutdown

I havent used my mbox2 in a while so i reloaded my ProTools LE software (Version 7 I think) plugged my mbox2 into my macbook (OS Tiger 10.4.11) (hVENT gotten around to updating) but when i try to launch pro tools a dialog comes up and says my computer must restart. I do the restart but the same problem keeps happening. Any help is appreciated? I havent really upgraded so my PT version and OSX versions should be compatible????
Reply With Quote
  #2  
Old 03-02-2011, 01:29 PM
HD2 HD2 is offline
Member
 
Join Date: Apr 2004
Posts: 928
Default Re: when i launnch pro tools my computer says it needs to shutdown

First thing to do is look at the top of this forum and check the Protools compatibility grids link. if all is OK there then read the help us kelp you link and then post the relevant information.
Reply With Quote
  #3  
Old 03-02-2011, 02:22 PM
melchiorre melchiorre is offline
Member
 
Join Date: Mar 2011
Location: NASHVILLE
Posts: 2
Default Re: when i launnch pro tools my computer says it needs to shutdown

thanks, after reinstalling 7.0, i was able to download the 7.1.1 version of LE which is what i needed. Thanks again'
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTHD 9 native not being recognized after computer is shutdown nme1 macOS 3 03-24-2011 01:31 PM
MBox 2 Pro - LEDs stay on when computer is shutdown?? neil_mcdermott 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-14-2007 08:12 AM
Computer Freezing up on Shutdown Sonic Misfit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-09-2004 01:13 PM
Computer Locks Up on Shutdown!!! carted 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-10-2002 01:46 AM
computer shutdown kooly chat Digidesign Hardware & Software 28 05-04-2001 06:15 PM


All times are GMT -7. The time now is 08:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com