Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-19-2000, 04:17 PM
eltornado eltornado is offline
Member
 
Join Date: Nov 2000
Location: Portland, OR USA
Posts: 3
Default OMS Setup: Interface Req\'d? Setup referrences?

This may sound a little silly. Is a third party MIDI interface required to operate the OO1? I'm having a hell of a time trying to figure out the OMS setup. If I select "other" in the MIDI Device Info page to indicate I'm using the 001 as the interface (if this is truly even an option), what other selections with regard to the recieve/send configuration would I have to choose to make it work? What channels do I select? Am I missing something here?

Also, as some fairly new to the Mac OS (I just purchased a G4 DP 450/256/30bg/40gb), I can't figure out how to get back into OMS setup once I complete a function without first rebooting the computer. I'll go to select the OMS setup icon and it is "shaded." I double click on it, and nothing happens. I think this is because it's already in use, but I can't for the life of me find where to get back at it. Can anyone help?

Gracias..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI SETUP takes long to SETUP and doesnt SETUP DartagnanSosa87 MIDI 3 01-28-2013 12:02 PM
I/O setup without using interface? jlcnyc macOS 1 04-06-2012 09:54 AM
help with le and interface setup devildragon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-27-2010 08:00 AM
USB MIDI interface Setup Barry Dorman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-07-2004 06:33 PM
Interface setup.. need help! Digidaw Pro Tools TDM Systems (Mac) 1 12-02-2001 01:58 PM


All times are GMT -7. The time now is 01:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com