Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2010, 05:04 AM
Londoner Londoner is offline
Member
 
Join Date: Feb 2009
Location: London
Posts: 18
Default Edit window - right/left arrow keys - bizarre behavior

I've just gone from LE 7.4 to LE 8.0.4, which generally has been a very nice change.

Bizarre behavior though when using the right or left arrow keys in a MIDI track. They used to provide a very handy way of editing one note after the other. Now, pressing the key results in either logical left-right stepwise behavior, or illogical skipping over some notes, or going in the wrong direction, or doing nothing at all.

Anyone know what I should do? Thanks.
Reply With Quote
  #2  
Old 08-11-2010, 10:14 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,611
Default Re: Edit window - right/left arrow keys - bizarre behavior

Are you duplicating MIDI regions? If so, when the 'illogical skipping' happens is it possibly on the duplicated region?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 08-13-2010, 02:38 AM
Londoner Londoner is offline
Member
 
Join Date: Feb 2009
Location: London
Posts: 18
Default Re: Edit window - tab keys - bizarre behavior

Sorry, my original post referred to "arrow keys" which was my mistake.
As you no doubt knew, I meant to say "tab key" (and Shift-tab).

To answer your question, no, the strange behavior occurs no matter whether the MIDI notes have been placed by copying, by inserting with the pencil tool, by inserting with the Smart tool while holding the ctrl key, or by recording from a MIDI keyboard.

There is one kind of consistency. Tabbing forward through a passage always results in the same set of notes being selected in sequence. Correspondingly, the notes outside the set are always skipped over.

There seems to be no difference between notes that overlap and those that don't overlap.

A few regions in a track work perfectly, while other regions in the same track don't work.

If I keep the MIDI Event List open, tabbing works perfectly in all regions. The moment I close the MIDI Event List, the problem returns.

Rather odd, no? Thanks for any suggestions.
Reply With Quote
  #4  
Old 08-30-2010, 10:16 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,611
Default Re: Edit window - tab keys - bizarre behavior

I'm going to need more info to try to figure out what's going on.

Have you tried trashing preferences or testing from a different Admin account?

Could you possibly do a screen capture of your process, so we can see what's going on? You can use Jing (www.jingproject.com) to create and upload a screen capture.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 11-05-2010, 05:47 AM
Londoner Londoner is offline
Member
 
Join Date: Feb 2009
Location: London
Posts: 18
Default Re: Edit window - tab keys - bizarre behavior

Aha! I've found how to consistently reproduce the problem.

I create a MIDI track, put a few notes in it, then move the region to the right or left. Tabbing no longer works.

Alternatively, leave the original region where it was, and drag a second copy of it from the Regions list. The copy of the region is dysfunctional, and so is the original!

Does this help in analysing the problem? Thanks for any ideas.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
moving cursor using arrow keys jordya 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-14-2010 05:08 PM
Arrow keys do not work in the Import Audio Dialogue window MrPeter Pro Tools TDM Systems (Mac) 0 05-27-2008 02:21 AM
PTHD for Windows -- bizarre Edit Window behavior jjnyc Pro Tools TDM Systems (Win) 4 12-09-2007 06:53 PM
Wierd Edit Window Behavior zenmac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-02-2007 06:58 PM
Zooming and edit/mix window keys guitar131 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-04-2005 07:31 PM


All times are GMT -7. The time now is 10:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com