Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-31-2008, 06:50 PM
dkaudio dkaudio is offline
Member
 
Join Date: Oct 2008
Location: 8756 Artesia Bl. Suite #8
Posts: 16
Angry !!!!lost my audio/audiophile 2496

I'm using a g4/7.0 m powered software and a maudio 2496 audiophile card..I went into the control panel and changed the output setting to -10db to see what would happen, while a track was playing...bad idea. I heard some digital noise and presto..no audio. So after that I un-installed pro tools and re-installed it...still nothing. I know that the card works cause I can still use performer with it. When I open protools there is no audio still...I'm think I might have a corrupted preference file, beyond that I'm going to re-instal the maudio card software and see if that helps...I was also thinking of thorwing away the corrupted pref file...Please if anybody out there can help I would really appreciate it. Thanx

Danny
Reply With Quote
  #2  
Old 10-31-2008, 07:38 PM
mindnoise mindnoise is offline
Member
 
Join Date: Mar 2003
Location: Germany and Tokyo
Posts: 3,094
Default Re: !!!!lost my audio/audiophile 2496

HI,
ALWAYS throw away the PT Prefs file and DAE Prefs files first! This solves most of all Problems.

regs
__________________
last: PT11.3.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M-Audio Delta Audiophile 2496 not compatible with Windows 7 playground_strifer Pro Tools M-Powered (Win) 1 02-18-2011 07:34 AM
M-Audio Audiophile 2496 PCI card *NOT HAPPY* duanedfx Pro Tools M-Powered (Win) 2 04-23-2008 01:46 PM
PT LE 7.1 using M Audio Audiophile 2496 sound card? BallyhooBlaze 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-25-2007 07:45 AM
M-Audio Audiophile 2496 work w/PTFree? ronev Digidesign Hardware & Software 3 04-16-2002 04:50 PM
Pros and Cons - Audiophile 2496, DiO 2496, or something else Mark_Knecht 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-27-2002 12:06 AM


All times are GMT -7. The time now is 08:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com