Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-27-2018, 07:57 PM
jphoenix44 jphoenix44 is offline
Member
 
Join Date: May 2016
Location: USA
Posts: 4
Default Pro Tools and Hi Rez Issues

Greetings fellow PT users. I have been battling this issue for some time now and it has virtually rendered PT unusable.

Problem. I upgraded my system to a 4K monitor and graphics card. This is not a dedicated system for recording, it serves in several different capacities, and that’s how it stands for now. Running Windows 10 64 with latest updates. Using a UA Apollo Twin. I don’t know when it began, or how, but PT was functioning normally with a good viewing size, all sub windows good viewing/reading size as well. Now, the text shrinks up to tiny size, and the windows within are all small as well, such as the transport bar, and especially the window’s for instruments. What’s worse is the instrument windows views are showing only the upper left quarter of the actual screen, and I cannot change the view anywhere. I have uninstalled PT several times, I have the graphics settings for 150% upsize for those windows, and it works until I load an instrument the it all instantly shrinks and I cannot reverse it. Incredibly maddening, and as stated earlier unusable. does anybody know of some fix? I have downloaded 2018 to see if it fairs any better, but the same issue occurs with it. Don’t know what to do, Hopefully some techie types are familiar with this issue and can lend their advice. Thanks in advance.
Reply With Quote
  #2  
Old 08-09-2018, 09:41 PM
tkight tkight is offline
Member
 
Join Date: Mar 2013
Location: Dallas
Posts: 1
Default Re: Pro Tools and Hi Rez Issues

I have the same problem. Was this resolved?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 Issues, boothorama Pro Tools 11 7 04-24-2016 09:33 AM
I/O issues for Pro Tools 10 svsinc111 Pro Tools 12 1 04-22-2016 07:38 AM
Pro Tools LE 8.0.1 Issues EmpressOfDark Pro Tools Software (Mac) 2 07-20-2014 11:58 PM
Pro Tools 10 issues #1 MAVERICK Pro Tools 10 1 01-17-2012 07:36 PM
A few Pro Tools issues hsentx Pro Tools SE and Essential (Mac) 0 10-06-2011 11:00 AM


All times are GMT -7. The time now is 07:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com