Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-15-2019, 10:07 AM
mholley mholley is offline
Member
 
Join Date: Feb 2004
Location: Sonoma CA
Posts: 100
Default SPDIF question

Hello all,

When listening back using SPDIF form my Scarlett 6i6, I can hear it if I select channels 3/4 as output, but not if I select channels 1/2?

Any thoughts of ideas here? I realize I need to supply more info, just not sure what would assist?

Thanks in advance,

Mark
__________________
Mac Mini, 32 gig Ram, OS X 10.14.4 - Mojave, Scarlett, PT 2019.6
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SPDIF IO question algy Pro Tools 10 4 04-09-2013 11:22 PM
SPDIF Question Doog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-22-2006 10:12 AM
SPDIF question.... chrispnyc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-30-2004 10:56 AM
SPDIF question on 001 chrispnyc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-13-2003 04:52 PM
Question About SPDIF dwdrummer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 02-02-2003 02:46 AM


All times are GMT -7. The time now is 02:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com