Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-31-2014, 12:08 PM
Gems Records Gems Records is offline
Member
 
Join Date: Nov 2011
Location: Britannia Beach bc canada
Posts: 80
Default autotune update to 7.7.4 still broken!!

title says it 2 minutes into trying this updater, the infamous loss of tracking bug still occurring.
I just requested a refund from antares

perhaps this was why this update wasn't advertised very well
__________________
Intel i7 930 2.8ghz, dual 500gig raid 0, 1 tb audio drive, ati radeon 5560, M-Audio Projectmix io, Motu 896 HD through adat
Reply With Quote
  #2  
Old 04-16-2014, 06:13 PM
pasanta pasanta is offline
Member
 
Join Date: Aug 2005
Location: Nashville, TN
Posts: 590
Default Re: autotune update to 7.7.4 still broken!!

Since there's not been any activity for several days on this post, please humor my hijacking the thread with a rant:

In addition to the bug of topic........you can no longer edit or draw in the graphic window while the transport is in motion. Nor can you leave an instance in "track" mode and it stay that way while starting and stopping as you work. I'm sure some of you will scratch your heads and wonder why all that matters. Well, in my world (and from talk on other forums...some other people's world's too) I've gotten really efficient at drawing and tuning on the move. Plus letting the graph "load" while I edit and work on other things. Having to specifically stop to do functions, and work within the fixed window sizes of the HD version I had to purchase when upgrading to PT 11, is a huge workflow killer. So trying to tolerate Antares' moronic decision that these are "features" and somehow add stability......when you consider that even still hitting play subsequent times gets random sync and results, I'm beyond mad and disappointed.

Quote:
(from me to Antares) On my former AT 7 and Evo, I could draw a line while the transport was in motion. In this new version 7.7.3, I can not. I can only draw a line in the graph while Pro Tools is not in play. Is there a setting to change this?
Quote:
(reply from Antares)This is the expected behavior in 7.7.3. This change was made as it dramatically increase the stability of the plug-in.
I love Melodyne. And like Waves Tune. YMMV....But in a lot of circumstances, when it worked, AT was faster and without it, my workflow vs budget has suffered as I've had to move on to those other tuners.
Reply With Quote
  #3  
Old 04-16-2014, 07:50 PM
Gems Records Gems Records is offline
Member
 
Join Date: Nov 2011
Location: Britannia Beach bc canada
Posts: 80
Default Re: autotune update to 7.7.4 still broken!!

auto tune working here now
had to disable dynamic plugin processing

sure do miss working while the transport rolled tho
__________________
Intel i7 930 2.8ghz, dual 500gig raid 0, 1 tb audio drive, ati radeon 5560, M-Audio Projectmix io, Motu 896 HD through adat
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 'broken' after 10.1.2 update Veranova Windows 8 04-18-2012 09:59 AM
Core Audio Manager for 002 broken after 10.1.2 update? EricJ 626 macOS 2 04-12-2012 11:51 AM
The 8.0.5 update has broken my computer jimdpie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-17-2011 11:14 AM
HELP with using Autotune session48 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-19-2006 12:18 PM
Autotune Update Glitch Prob Fixed? George Cumbee Pro Tools TDM Systems (Mac) 12 07-24-2003 01:31 AM


All times are GMT -7. The time now is 04:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com