Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2017, 07:47 AM
shandman6005 shandman6005 is offline
Member
 
Join Date: Oct 2017
Location: Big Canoe, Georgia, USA
Posts: 1
Default Hang during 'Initializing Controllers'

I've search for this and while a number of threads resulted, none quite address my specific issue. I use a Soundcraft Signature 22MTK board as the (USB) audio interface to Pro Tools (12.7.1). Until a recent ungraceful power outage occurred, PT would successfully initialize the (USB) controller in very short order. Now, PT hangs at this part on the boot-up sequence. After 3-4 minutes, it goes on to finish the boot-up but none of the USB i-o channels are recognized (not by Windows Cntl Panel Audio Interface either (understandable, since that has to be there to begin with). I am fairly certain the reason is some kind of damage to the board's USB section, but what I want to understand is exactly what Pro tools is trying to do when and during the 'Initializing Controllers' phase of boot-up. Knowing this could be useful in troubleshooting / repairing the board's USB section. BTW, I've used different USB audio interfaces for troubleshooting with no hang, further supporting my supposition that the Soundcraft USB section is screwed up.
Reply With Quote
  #2  
Old 06-05-2019, 01:28 AM
Paul Winstanley Paul Winstanley is offline
Member
 
Join Date: Apr 2016
Location: Brighton UK
Posts: 6
Default Re: Hang during 'Initializing Controllers'

Having the same intermittent issue with Antelope Orion 32 (USB). Was happening on Sierra with PT2018.10 and now still with High Sierra and 2019.5.

Any idea why anyone?
Reply With Quote
  #3  
Old 06-05-2019, 10:10 PM
tlinget tlinget is offline
Member
 
Join Date: Aug 2009
Location: Los Ang'les
Posts: 11
Default Re: Hang during 'Initializing Controllers'

I believe it's a Pro Tools software / Windows 10 USB issue. I had this problem using a Behringer UMC404HD with Behringers USB UM404 ASIO driver. When I deisconnected the Behringer and installed a Eleven Rack as the USB I/O the problem went away. I disconnected the Eleven Rack and reattached the Behringer and again the lagging at 'Initializing Controller" happened with Pro Tools essentially unusable. My Behringer works well in other audio apps.
Reply With Quote
  #4  
Old 06-11-2019, 01:27 AM
Paul Winstanley Paul Winstanley is offline
Member
 
Join Date: Apr 2016
Location: Brighton UK
Posts: 6
Default Re: Hang during 'Initializing Controllers'

Quote:
Originally Posted by tlinget View Post
I believe it's a Pro Tools software / Windows 10 USB issue. I had this problem using a Behringer UMC404HD with Behringers USB UM404 ASIO driver. When I deisconnected the Behringer and installed a Eleven Rack as the USB I/O the problem went away. I disconnected the Eleven Rack and reattached the Behringer and again the lagging at 'Initializing Controller" happened with Pro Tools essentially unusable. My Behringer works well in other audio apps.
Thanks tlinget. I have had a number of USB based issues recently. This would concur.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 12.8 Initializing Controllers NOW FREEZING Macbook Pro HELP shamanrock Pro Tools 12 1 08-20-2017 06:53 PM
Pro Tools 12 freezes on Initializing Controllers zazteur Pro Tools 12 2 01-19-2017 03:34 PM
Pro Tools 11 HD hangs during startup while 'Initializing Controllers'…. Gemylon Pro Tools 11 12 01-19-2017 02:52 PM
Pro Tools 11 crashes at initializing controllers S-O Pro Tools 11 2 02-10-2014 10:50 AM
Pro Tools 11 Digi 003 Rack Initializing Controllers Error dizzydiscs FireWire and USB Audio Interfaces (Mac) 2 09-27-2013 11:31 AM


All times are GMT -7. The time now is 08:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com