Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-09-2003, 01:31 PM
el biciclista el biciclista is offline
Member
 
Join Date: Feb 2001
Posts: 513
Default Help: Suddenly Digidesign Control Panel ON bogs things down

I have:
-PowerMac G4 867, using OS 9.2.1
-ProTools HD (HD 1, 192 I/O)
-Waves Gold, McDSP plug-ins, Waves Masters

I have other applications on my Mac for occasional use, even thought I am using ProTools 90% of the time. Specifically, I have Microsoft Office 2001.

I have noticed that suddenly Excel is very slow. Before this, calculations were lightning fast. By much trial & error turning extensions on/off, I finally find that the problem is solved simply by switching the Digidesign Control Panel OFF. The problem occurs even with ProTools CLOSED. I have always left the Control Panel on in the past at all times...no problems with other applications.

The only things I have done recently that I can identify is:
-Updated Waves to version 3.6
-Updated McDSP plug-ins to latest versions.

Could the Waves update be causing this problem....even with ProTools OFF?

Yes, I can simply switch the Digidesign Control Panel OFF and restart the Mac whenever I want to use Excel. But I'd like to understand what caused the problem and hopefully find another solution.

Any suggestions?? [img]images/icons/confused.gif[/img]
Thanks!
Mike
Reply With Quote
  #2  
Old 02-09-2003, 01:46 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,530
Default Re: Help: Suddenly Digidesign Control Panel ON bogs things down

Try deleting the following:
System Folder/Preferences/Sound Preferences
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #3  
Old 02-09-2003, 02:02 PM
el biciclista el biciclista is offline
Member
 
Join Date: Feb 2001
Posts: 513
Default Re: Help: Suddenly Digidesign Control Panel ON bogs things down

Digi Admin,
You got it!! Great.

NOW I remember that I did go to Sound Manager and switch the sound output from Internal to Digidesign. I have surround speakers with the 192 I/O as the only input (thru a volume controller). I wanted to listen to a transcribe program thru the surround system.

I guess I'll have to go to Sound Manager each time I want to do this, then reset to Internal.

Thanks SO much. I wouldn't want to tell you how many hours I have spent trying to solve this.

Thanks again, [img]images/icons/smile.gif[/img] [img]images/icons/smile.gif[/img]
Mike
Reply With Quote
  #4  
Old 02-09-2003, 03:33 PM
Digidaw Digidaw is offline
Member
 
Join Date: Jan 2001
Posts: 155
Default Re: Help: Suddenly Digidesign Control Panel ON bogs things down

Quote:
Originally posted by el biciclista:
Digi Admin,
You got it!! Great.

NOW I remember that I did go to Sound Manager and switch the sound output from Internal to Digidesign. I have surround speakers with the 192 I/O as the only input (thru a volume controller). I wanted to listen to a transcribe program thru the surround system.

I guess I'll have to go to Sound Manager each time I want to do this, then reset to Internal.

Thanks SO much. I wouldn't want to tell you how many hours I have spent trying to solve this.

Thanks again, [img]images/icons/smile.gif[/img] [img]images/icons/smile.gif[/img]
Mike
<font size="2" face="Verdana, Arial">You should _seriously_ consider going OS9.2.2... works 100% here and has done since it was released.

Regards.
DigiDAW.
Reply With Quote
  #5  
Old 02-09-2003, 06:50 PM
el biciclista el biciclista is offline
Member
 
Join Date: Feb 2001
Posts: 513
Default Re: Help: Suddenly Digidesign Control Panel ON bogs things down

Will do.
Thanks,
Mike
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digidesign Control Panel...N/W on G3 LesPaul666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-05-2001 07:44 AM
Digidesign Control Panel probs.. Sound Works UK Pro Tools TDM Systems (Mac) 5 04-22-2001 02:18 PM
Digidesign Control Panel ... TCL Tips & Tricks 1 07-12-2000 08:25 AM
Digidesign Sound Control Panel Kenshiro Pro Tools TDM Systems (Mac) 4 07-07-2000 01:41 PM
digidesign control panel not working gaus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 07-07-2000 01:27 PM


All times are GMT -7. The time now is 07:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com