Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Control

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 05-16-2018, 11:21 AM
Cheesehead Cheesehead is offline
Member
 
Join Date: Sep 2006
Location: London
Posts: 507
Default Re: Eucon v.3.6. "copy" doesn't work

Is there any news on the 'delay' command for Eucon macros mentioned in this thread?

Has it been released and I've missed the news or is it still in the works?

Thanks
__________________
Mac Pro 6,1 12 core, OSX 10.12.4, Sonnet Chassis, HD-Native TB, 888, 192, Sync HD, AJA LHi, MC Mix, PT Control, Eucon 3.7, PT 12.8.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Tuner" and internal "DSP" doesn't work on Mbox 3 Pro luckydjacks FireWire and USB Audio Interfaces (Win) 129 06-20-2014 03:25 AM
3tuner" and internal "DSP" doesn't work on Mbox Pro (3G) luckydjacks Pro Tools Software (Win) 0 12-31-2012 04:40 AM
Need work-around: "EuCon will not function well after sleep" jasperhb Artist Series 18 05-31-2012 08:48 PM
Toggle Track view ("Opt"+"-") doesn't work LukeFromBerlin Pro Tools Software (Mac) 3 04-01-2012 04:43 AM
why doesn't "control/click" work on midi regions? tunespin MIDI 2 11-19-2009 08:09 PM


All times are GMT -7. The time now is 08:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com