Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2019, 02:10 AM
belasoul belasoul is offline
Member
 
Join Date: Aug 2018
Location: Germany
Posts: 86
Default fade adjustment won't work

When I use the fade adjusting (smart tool) somehow it won't change the shape of the fade anymore. Does anyone know why?
__________________
MacOs 10.13.6, RME Fireface UC / UAD Apollo, PT Ultimate 2019.10
Mac Pro 6.1/12-core,64GB RAM, Aja t-tap
Reply With Quote
  #2  
Old 10-18-2019, 02:44 AM
belasoul belasoul is offline
Member
 
Join Date: Aug 2018
Location: Germany
Posts: 86
Default Re: fade adjustment won't work

the fade turns yellow, but does not adjust :/
preference: smart tool fade adjustment is: "always on"
__________________
MacOs 10.13.6, RME Fireface UC / UAD Apollo, PT Ultimate 2019.10
Mac Pro 6.1/12-core,64GB RAM, Aja t-tap
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
None of my Fade Controls work KeyplayerG Artist Series 2 06-03-2017 07:27 PM
Moving regions with fade on the whole region doesn't work focusonsound Pro Tools 11 0 08-25-2014 03:53 AM
Smart tool fade doesn't work on some tracks ivfdad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-16-2009 07:03 PM
PT v.6.4 - realtime fade don't work....!? charlesstorm Pro Tools TDM Systems (Mac) 7 10-24-2004 03:25 PM
Fade won't work? Esteban WB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-15-2003 10:03 AM


All times are GMT -7. The time now is 01:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com