Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2013, 12:52 PM
pedrohead pedrohead is offline
Member
 
Join Date: Mar 2002
Location: Detroit, MI
Posts: 373
Default My trusty WinXP/Digi001 rig may finally be dead... what now?!

So I haven't chimed in for years, but I was a regular on these boards with a Digi001/WinXP/PTLE6.4 rig that was running rock solid for 10+ years.

I was dreading the day that my hard drive would probably crap out on me and I'd probably have to go and get with the times and move to a newer system since I don't even know if I could revive the old computer or if it would even be worth it (or if I'd even be able to find all the old plugins, etc.)

Any advice on where/how I could get back into it for a reasonable price? Does anyone still make turnkey PC packages like DAWBOX used to in the old days (what I was using before)? I think even if I tried to salvage all the plugins like I used to have (Waves Gold, Waves Ren, Oxford Inflator, Reason, etc.) won't I have to buy all new plugs since the old ones are obsolete?

I just really don't have the money to spend on a new rig like I did before when I was doing this much more (kids and stuff now).

Any recommendations?
__________________
Josh Wheeler
wllz@hotmail.com
**Detroit Rock City**
Fitter, Happier Studios...
Reply With Quote
  #2  
Old 07-28-2013, 03:39 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,309
Default Re: My trusty WinXP/Digi001 rig may finally be dead... what now?!

Too late now, but drive imaging would have saved your bacon(buy a new drive and restore from the image...back to work). Wish I knew how to get everybody to pay attention to that RAIN, Sweetwater and ProToolsPC all make turnkey PC's for Pro Tools, but(great big BUT) you need to pick an interface. The good thing is, since PT9 came out, Pro Tools now works with almost ANY interface from any company. My recommendations include a used 003(great budget choice), Focusrite Saffire or RME. Windows 7 is the best OS option(at least for the moment). Pro Tools 10 rocks. Pro Tools 11 will, but for now, you have very limited options for plugins as not many have made the move to 64 bit AAX(and 11 does NOT support RTAS at all).

BTW, all of your old plugins will need updates. Waves is now at version 9(and 5 is not going to work). The good news is, Waves WUP update is not too expensive(and often gets you a coupon for discounts on some new goodies).

There is another route you might explore. Build a system of used parts that USED TO BE the hot setup. Specifically, search eBay for a cpu/mobo/RAM combo with an X58 mobo, an intel i7 950(or higher) and 6 or 12GB of triple-channel RAM. I have seen this package for under $500 used and that's the basis for a solid machine(add a couple of SATA drives, a 650 watt PSU and maybe re-use your old case and optical drive gets you going on a budget
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 07-28-2013, 03:42 PM
pedrohead pedrohead is offline
Member
 
Join Date: Mar 2002
Location: Detroit, MI
Posts: 373
Default Re: My trusty WinXP/Digi001 rig may finally be dead... what now?!

Well I'm working with a friend and trying to diagnose if maybe its the RAM or OS that may be the cause of the issue. If that's the case (or I can image the disk from a bootable CD), I may still be able to save the drive.

Fingers crossed...
__________________
Josh Wheeler
wllz@hotmail.com
**Detroit Rock City**
Fitter, Happier Studios...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C24 finally 'dead' as well Charles Deenen ICON & C|24 1 04-10-2005 02:19 PM
ProToolsLE 5.3.1 Digi001 freeze after 20 min WinXP JebeDiAH 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-28-2004 11:50 AM
Playback DIGI001/WINXP Problems h2O 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-28-2003 05:58 PM
CMX3600 EDLs and Digi001 on WinXP Simon G Post - Surround - Video 0 02-21-2003 05:18 AM
Digi001 on AMD XP1800/WinXP?? Compatible? joepanic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-02-2002 12:32 PM


All times are GMT -7. The time now is 12:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com