Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2007, 02:50 PM
Jexén Jexén is offline
Member
 
Join Date: Jan 2001
Posts: 4
Default IBM T60 laptop core 2 duo problem

I can´t get this to work. A brand new T60-Lap and PT! It seems to be some kind of problem when running with both cors enabled in bios, please help. Are there some PT-patch for this?

Regards // E.Jexén
__________________
E.Jexén
Reply With Quote
  #2  
Old 06-19-2007, 06:31 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: IBM T60 laptop core 2 duo problem

Quote:
I can´t get this to work. A brand new T60-Lap and PT!
What version of PT?
Dual cores weren't supported before 7.
Help us help you - what you need to know before posting!
Reply With Quote
  #3  
Old 06-19-2007, 11:30 PM
Jexén Jexén is offline
Member
 
Join Date: Jan 2001
Posts: 4
Default Re: IBM T60 laptop core 2 duo problem

I have tried 7.3, 7.3.1(cs3). So that´s not the problem. Protools starts ok, but the it seems to be problems with the timing. I often got a buffer-error and the timing are drifting, bad sync?

Regards // Eric
__________________
E.Jexén
Reply With Quote
  #4  
Old 06-20-2007, 07:38 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: IBM T60 laptop core 2 duo problem

Sounds like you haven't applied the Microsoft Dual-Core Hotfix. It's a patch for a flaw in the operating system that effects the way Pro Tools (and many other programs as well) functions.

If you had actually read the link JMS gave you, and the subsequent link to the General Troubleshooting thread that is within, you would have come across this suggestion already. It's one of the reasons why he gave you the link in the first place.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #5  
Old 06-21-2007, 06:08 AM
Jexén Jexén is offline
Member
 
Join Date: Jan 2001
Posts: 4
Default Re: IBM T60 laptop core 2 duo problem

Oki, so I did but missed the kb-patch. Now it works better, thanks a lot! But still it´s amazing how bad a PC still handles audio/video. My old Mac was much more stable and hassle free with Protools... Thinking about buying a new one (Imac, maybe?)

Regards
__________________
E.Jexén
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Core 2 Duo laptop and PT8 MFR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-04-2009 11:18 AM
PTLE 6.4cs9 + Core Duo Laptop = definitely upgrade to 7.3.1? artvolk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-05-2007 02:59 AM
Laptop issues with Dual Core Processor, please help!!! andyaynow 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 07-26-2007 05:02 PM
Windows Laptop Compatibility - duo core processor smackeroo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-07-2007 06:03 AM
Core 2 Duo Laptop. xlr231 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-19-2007 07:09 AM


All times are GMT -7. The time now is 06:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com