Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-03-2016, 11:06 AM
Leoespejo Leoespejo is offline
Member
 
Join Date: Sep 2016
Location: España
Posts: 11
Default PT 12.6.0/1 constantly stops working on Mac. Help please !!

Ok,

I'm on a Macbook Pro OS 10.10.5
2,2 GHz intel core
RAM 8 GB
Audio Interface RME UFX

I'm also using S3 with its drivers up to date and an iPad with PT control

I've been working in really simple projects, no plug-ins just recording and importing audio and PT constantly stops working one time after the other in different projects. I updated to 12.6.1 but the problem is still there and even harder. I think i've done all the normal things to avoid this problem as dating all my drivers, preparing permissions on HD etc.

HELP Please !!!
Thanks in advance
Reply With Quote
  #2  
Old 12-03-2016, 01:12 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,535
Default Re: PT 12.6.0/1 constantly stops working on Mac. Help please !!

Does the blue light on your iLok remain lit? Does your computer have USB3 ports? If so they have been known to not play well with the iLok. Usual remedy is to get a USB hub to go between the computer and iLok.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Thru stops working after sequence playback stops kelcarpenter MIDI 20 03-16-2016 11:43 AM
ProTools 11 - Ilok2 constantly not working Matt Darcy macOS 5 04-12-2015 04:46 AM
Softsynth stops working Dave Modisette Pro Tools 11 8 02-16-2014 09:58 AM
7.2 -- what stops working? brucecoughlin Pro Tools TDM Systems (Mac) 2 08-29-2006 12:05 PM
G4 400 stops working after 1/2 hour Dinkus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-22-2001 08:09 PM


All times are GMT -7. The time now is 07:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com