Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-31-2011, 07:01 PM
boomspot boomspot is offline
Member
 
Join Date: May 2011
Location: San Francisco
Posts: 23
Default MC Control & PT 9.0.2 Connectivity Loss

Hello, I'm having a problem with PT 9.0.2 and MC Control, latest firmware installed. When launch PT and Euphonix control I am able to see the PT tracks & buttons as if things are working properly. After a few seconds everything disappears from the MC control screen, as if the unit lost the EUCON connection. The EUCON menu item remains green to indicate that the connection is still active.

I'm not having this issue with Logic which leads me to believe it's a problem solely with PT.

Any clues or suggestions as to what could be causing this problem?

Thanks in advance,

B
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sad about loss of Pro Control in PT11 Ru_C Pro Tools 11 37 04-17-2013 03:18 PM
Loss of Control SBMusicAndPost Pro Tools TDM Systems (Mac) 2 05-06-2011 10:58 PM
Loss of Midi Pre Control roberts Pro Tools TDM Systems (Mac) 0 04-05-2008 02:32 PM
Control 24 loosing connectivity. DigiSupport: "?" pete sake Pro Tools TDM Systems (Win) 0 01-26-2007 10:15 AM
Control 24 and wireless internet connectivity Jsalam112 ICON & C|24 2 05-01-2003 02:45 PM


All times are GMT -7. The time now is 04:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com