Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2011, 09:46 AM
RichrdC RichrdC is offline
Member
 
Join Date: Jan 2007
Location: Thousand Oaks, California
Posts: 615
Default Windows 7 Service Pack 1 Officially Qualified

I noticed that the service pack is now qualified for Window 7 64 bit machines. (like mine).. Does anyone know if this is something that should be downloaded to use, and might there be particular issues that you know is fixed by have Service Pack 1? Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Service Pack 1 Officially Qualified Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-29-2011 09:40 AM
Windows 7 Service Pack 1 Officially Qualified Avid Technical Alerts 0 03-29-2011 09:40 AM
Windows 7 Service Pack 1 Officially Qualified Avid Pro Tools SE and Essential (Win) 0 03-29-2011 09:40 AM
Windows 7 Service Pack 1 Officially Qualified Avid Pro Tools M-Powered (Win) 0 03-29-2011 09:40 AM
Windows XP Service Pack 3 Qualified Avid Technical Alerts 0 05-02-2008 03:47 PM


All times are GMT -7. The time now is 02:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com