Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-03-2008, 05:14 AM
Paul PT Paul PT is offline
Member
 
Join Date: Apr 2008
Posts: 3
Default 7.4.2 LE AIR products drop-out (Polyphony?)

Hi guys,
I have a 17"Mac Book Pro 2.6GHz with 2GB RAM - Running 7.4.2 Using the AIR instruments with the M-Audio Axiom.

I seem to have a problem with polyphony... When I hold more than 4 or 5 notes down at the same time using - for eg a patch in Hybrid - the notes cut out. The more notes I hold - the worse the problem.
I sometimes get a window suggesting that I should change the buffer size etc - but the computer is running at the optomem speeds - and it is a powerfull computer. (I have changed the settings but get the same probs)
This problem happens with only 1 active instrument and midi track with no plug-ins.

Can anyone help please?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Polyphony wgouldsby macOS 2 12-22-2011 05:04 PM
Avid to drop prices on products!? M-ManLA General Discussion 17 08-31-2011 11:19 AM
7.4.2 AIR products drop-out (Polyphony?) Paul PT Tips & Tricks 0 07-03-2008 05:13 AM
MIDI Polyphony Room24Prod MIDI 2 01-27-2005 07:27 AM
SampleTank SE Polyphony AllThingsMusicStudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-10-2004 11:33 PM


All times are GMT -7. The time now is 02:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com