Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-26-2020, 09:27 AM
thruhiker thruhiker is offline
Member
 
Join Date: Mar 2008
Location: Delaware, OH
Posts: 58
Default quick question re: graphics card

I'm considering upgrading my Windows machine. It has been running great for several years but now I need a few more things, mainly TB3 connectivity, thus a new mobo is needed. I'm upgrading from an old to new gigabyte MOBO. I'm curious if I can bring over my older graphics card to my new setup. I've looked through the system specs for this on avid's site but, as of yet, have not found anything useful.

I am currently using an NVIDIA GeForce GT 520.

PCI-Express x16 Gen 2 (the potential new MOBO is PCIE Gen 3.0)
Memory Bandwidth = 8gb /s
Graphics Clock = 830MHz
Processor Clock = 1660 MHz
Memory interface = 64 bit
Total available Graphics = 10214 MB

Will this jive? I'm currently running pro tools 2019.6 on my older setup with this card and having no graphics issues.

Thanks in advance for your help!
__________________
Tony Harp
Kaylor Hill Recording


Win 10; Pro Tools 12.6; Focusrite Saffire Pro 40; GIGABYTE GA-X79-UD3 LGA 2011 Intel X79; Intel Core i7-3820 Sandy Bridge-E 3.6GHz LGA 2011 Quad-Core; G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800); Audio Drive- Western Digital WD Black 1TB 7200 RPM; Western Digital WD Black 500GB 7200 RPM

Last edited by thruhiker; 03-26-2020 at 09:28 AM. Reason: mis spelling
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about graphics card and PT 12 performance Fix Pro Tools HDX & HD Native Systems (Mac) 10 04-10-2020 01:14 PM
HP 8540w graphics card question robotboy Pro Tools 9 0 06-24-2014 06:06 AM
Graphics card question nst7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 07-27-2010 06:21 PM
VIDEO / GRAPHICS CARD QUESTION hws 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-08-2007 01:22 AM
Quick quick quick DSP farm card Question Mr335 Pro Tools TDM Systems (Mac) 1 12-06-2002 07:37 AM


All times are GMT -7. The time now is 04:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com