Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2013, 09:22 PM
egarcia530 egarcia530 is offline
Member
 
Join Date: May 2013
Location: colusa
Posts: 1
Default Hardware not found? need help mbox mini 3

so my pro tools and mbox mini 3 was working fine, and the next day it the hardware was not recognized. I uninstalled the drivers and re installed them and nothing. I got kinda hectic and restarted everything and downloaded everything, and still no sign of nothing my mbox still doesn't pop up for sound. Any body got any ideas??????
Reply With Quote
  #2  
Old 06-04-2013, 03:01 PM
RevTy RevTy is offline
Member
 
Join Date: Jun 2013
Location: Illinois
Posts: 1
Default Re: Hardware not found? need help mbox mini 3

I have the m-box 3 running express 10 and the same thing happened to me. I called Avid they said I would have to buy more support time since my year was up. I've had problems since I bought these products, and only have one uncompleted song to show for it!!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Hardware Not Found" Mbox mini 3rd gen Anderson27 FireWire and USB Audio Interfaces (Mac) 20 05-04-2017 02:32 AM
Mbox Mini Lights up but "hardware not found" gramtsupak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 12-05-2011 09:07 PM
Mbox mini installation problem - "Hardware Not Found" tinsoldierman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 12-18-2010 03:06 AM
mbox 2 hardware mini not found - please help andia56 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-03-2009 08:50 AM
MBox Mini Is not being found ot producing sound Darko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-04-2007 05:25 PM


All times are GMT -7. The time now is 08:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com