Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-25-2020, 01:16 AM
Micahtime Micahtime is offline
Member
 
Join Date: Feb 2005
Location: Los Angeles
Posts: 2
Default Slowed down playback without an interface

Hey all,

I have been using Pro Tools 2020.3.0 with my Macbook Pro, running Mojave (10.14.6) through an Apogee Duet 2. I am now away from home and when I opened my session with no interface, the audio plays back slower than it should. When I first opened the session and switched to Built In Output for the playback engine, I got a message saying this output's clock does not support a 48khz sample rate.

Questions:
1. Will the audio play back normally when I plug in my Duet again?
2. Is there a way to use PT without an interface and NOT have the audio playback slower than it should, even though my session is at 48Khz?

THANKS!
Reply With Quote
  #2  
Old 11-25-2020, 01:59 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: Slowed down playback without an interface

You likely have some other app or the OS locking the driver at some other clock rate. Fix that and the problem will be solved. the session is not affected.
Reply With Quote
  #3  
Old 11-25-2020, 02:22 AM
ChuckS ChuckS is offline
Member
 
Join Date: Nov 2005
Posts: 1,262
Default Re: Slowed down playback without an interface

Try using the PT aggregate device that combines the onboard input and output rather than just selecting the output as the device.
__________________
PT 2021.3 DP 10.13 MOTU M4 HP Envy 8G i7 Quad Laptop Win10
PT 2021.3 DP 10.13 828mkII ADA8200 MTP-AV HP Z2 G4 Xeon Workstation Win10
2011 Mac Mini i7 Quad High Sierra.6 VEP 7.x hosting various VIs
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tracks get slowed down randomly during playback BetsyBrink Pro Tools | First Discussion 3 09-11-2020 02:38 PM
Audio import playback is slowed twistedinsane macOS 5 05-19-2019 07:45 AM
slowed distorted playback??? jyou10 Pro Tools M-Powered (Win) 5 07-16-2007 11:48 AM
Audio seems to have slowed down? proverb18 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 08-22-2005 09:37 PM
slowed down playback with external harddrive??? chronicmd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 10-25-2003 02:58 PM


All times are GMT -7. The time now is 07:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com