Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-24-2020, 08:21 AM
budster budster is offline
Member
 
Join Date: Oct 2006
Location: Los Angeles, CA
Posts: 252
Default PT 2020.11 Will not play most of the time

I just upgraded from Pro Tools ultimate 2020.9.1 to 2020.11. I have launched three previous sessions with and without video and often times I cannot get ProTools to play. I tried with and without dark mode and took Eucon off line as well. I cannot get it to play with clicking transport either. Rewind and other transport controls will work. I'm using the built-in keyboard on MacBook and another full-size keyboard. Sometimes I have to reboot fine. I have never had this issue prior.

When the keyboard does work for play and everything operates normally.

Any suggestions?


PT Ultimate 2020.11
Mac Book Pro 2.6 GHz 6-Core Intel Core i7
16GB Ram
OS Catalina 10.15.2
SSL 2 Audio Interface
Avid Dock
Avid S1
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2020.9 bounce to quick time broken in mojave:( ejsongs Pro Tools 2020 2 09-07-2020 03:38 PM
New Avid Link 2020.1 - launched today 1/16/2020 marianna Licensing & Accounts 8 01-16-2020 11:43 PM
Record/Play and the same time J2sound VENUE Live Sound Systems 1 12-06-2011 04:04 AM
Getting clicks every time i play across a fade.. masterboyle Post - Surround - Video 0 02-25-2009 07:56 AM
lag time when trying to play or record FarrisG 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-17-2005 05:09 PM


All times are GMT -7. The time now is 11:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com