Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-27-2010, 07:52 AM
James Drake James Drake is offline
Member
 
Join Date: Feb 2006
Location: UK
Posts: 592
Default switching between 44.1k and 96k crashes

hi,

i am getting consistent crashes when pro tools launches when switching between 96k and 44.1k.

i am on 8.0.1cs2 and a g5 and the latest leopard.

anyone else seeing this?

james.
Reply With Quote
  #2  
Old 07-27-2010, 10:31 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is online now
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,766
Default Re: switching between 44.1k and 96k crashes

Was this working properly at some point? Have you tried trashing preferences or any of the other General Troubleshooting steps?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 07-29-2010, 02:25 PM
James Drake James Drake is offline
Member
 
Join Date: Feb 2006
Location: UK
Posts: 592
Default Re: switching between 44.1k and 96k crashes

hi,

this is a brand new install and everything should be super by-the-book with the mac facing mecca and everything.

i have never made the switch between a normal sample rate and a higher sample rate without pt crashing.

i basically have to trash all the preference files each time i know i have to switch.

this is a bit of a pain because i can't just close and open sessions, i have to wait for pt to load (long with all the waves BS).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help After Switching to Mac jmando 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-08-2010 04:10 PM
Switching from PC to Mac trickdem 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 01-31-2010 02:38 PM
Switching from PC to Mac Moller4/79 Pro Tools M-Powered (Mac) 1 04-02-2007 08:39 AM
6.9.2 Crashes When Switching Sessions ronstephens 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-18-2005 11:14 AM
6.9.2 Crashes When Switching Sessions ronstephens 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-18-2005 11:10 AM


All times are GMT -7. The time now is 09:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com