Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-05-2008, 02:05 PM
Dtrain Dtrain is offline
Member
 
Join Date: Sep 2008
Posts: 4
Default missing expand .dat file

I've been using expand unsuccessfully for about 2 weeks, it says I'm missing a .dat file, which I'm told contains expands sound libarary. I tried reinstalling expand several times with no luck, how do I go about finding this missing file?
Reply With Quote
  #2  
Old 09-05-2008, 03:36 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,492
Default Re: missing expand .dat file

It sounds like you may have downloaded and installed the plug-in from our site, but don't have the installed CD with the content.

You can get the installer CD from the Digistore or from your local dealer.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 09-05-2008, 07:11 PM
Dtrain Dtrain is offline
Member
 
Join Date: Sep 2008
Posts: 4
Default Re: missing expand .dat file

I was under the impression that the pro tools CD (which contains expand and its set up driver) was all i needed when I purchased the pro tools "bundle package".
Reply With Quote
  #4  
Old 09-06-2008, 01:43 AM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,498
Default Re: missing expand .dat file

If you have a recent Pro Tools installation DVD with the Xpand! installer, then you should already have the Xpand!.dat file you need. Do a search on your computer for that file name.

You should also have a PDF named Set Xpand! Content Location.pdf with the following information:
Quote:
Set Xpand!™ Content Location

Dear Digidesign Customer,

If you have manually moved the Xpand!.dat file to a different location on your computer, you must run the “Set Xpand! Content Location” application to tell the plug-in where to find its data.

Please follow these instructions to update the content location:

1. Put the Xpand! Content Location application next to the Xpand!.dat content file.

2. Double click the application to run it.

3. In the following dialog click “OK” to reset the file directory (hitting “Cancel” will abort without a change).

The next time Xpand! is used, the content should be recognized correctly.
If you are able to find the Xpand!.dat file (600MB) but you are not able to find the Set Xpand! Content Location application, you can download it from the Xpand product section, along with the most recent updater for your system:
www.digidesign.com/air/xpand
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #5  
Old 09-06-2008, 07:52 AM
Dtrain Dtrain is offline
Member
 
Join Date: Sep 2008
Posts: 4
Default Re: missing expand .dat file

I moved the expand .dat file into the expand content folder so it was next to it as you stated and double clicked ok, however when i treid to launch expand it was nonresponsive along with pro tools
Reply With Quote
  #6  
Old 09-06-2008, 12:24 PM
Dtrain Dtrain is offline
Member
 
Join Date: Sep 2008
Posts: 4
Default Re: missing expand .dat file,

The problem was a dirty installion disc. I wasn't able to download the "full installion" of expand, only the plug-in which doesn't include expands.dat file. Once I realized CRC(cyclic redudancy check) meant I needed to clean my disc so my PC could read the file, I was good as new. Appreciate the help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Help File b_s 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-17-2007 09:03 PM
Expand! missing BoTTMaster Pro Tools M-Powered (Mac) 1 10-19-2006 10:15 AM
File missing choeursplus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-11-2005 01:11 PM
Can't relink a "missing file" (that's not missing) Farmer Dave Pro Tools TDM Systems (Mac) 4 12-22-2004 12:20 AM
Missing dsi.Dll file? Rabre 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-11-2004 11:21 AM


All times are GMT -7. The time now is 02:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com