Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2010, 08:27 PM
mattrixx mattrixx is offline
Member
 
Join Date: Jan 2005
Location: Adelaide - Australia
Posts: 836
Default Digi Plugins and Digi Audiosuite plugins not appearing

I'm sure I've read about this somewhere before, but on my MacbookPro setup, I am unable to see the Digi / Air plugins in either the audiosuit or plugin menus.
I have reapplied the updater and it made no difference.
All Waves (Gold), Celemony, SourceConnect and PSP VW@ and EQ collection are available, so I am seeing all of my third party plugins.

edit: Forgot to note, that all is well with my MacPr setup however. (same setup, just swap out the iLok)

any ideas folks?
Kind Regards,
Matt
__________________
Matt McKenzie-Smith
mattrixx.net
SourceConnect - mattrixx
AVID Collab user - mattrixx

Last edited by mattrixx; 11-20-2010 at 08:41 PM. Reason: additional commment
Reply With Quote
  #2  
Old 11-20-2010, 10:10 PM
KingFish KingFish is offline
Member
 
Join Date: Jan 2004
Location: Nashville TN
Posts: 2,658
Default Re: Digi Plugins and Digi Audiosuite plugins not appearing

Check your Plugins UnUsed folder, and see if an installation moved them there, i've had plugins mysteriously placed there.

Running the ProTools installer SHOULD re-instal all the Air plugins if they're missing.

If they're gone, i'd re-install the Full ProTools version THEN the Updater

The Updater won't replace the Air plugins unless there was an "Air Specific update" with that CS release.
__________________
David

- MacPro 6,1 Intel Xeon E5 2.7 GHz 12-Core 128 GB 1066 MHz DDR3
- HDX II Sonnet xMacPro Server
- 16x16 HD i/o x 6
- PT 2018.10
- OS X 10.14.4
- ProTools Dock / PT Control
Reply With Quote
  #3  
Old 11-20-2010, 10:18 PM
mattrixx mattrixx is offline
Member
 
Join Date: Jan 2005
Location: Adelaide - Australia
Posts: 836
Default Re: Digi Plugins and Digi Audiosuite plugins not appearing

Thanks for the reply... The strange thing is that the plugins are definitely where they're supposed to be and I'm sure they were available when I first completed the upgrade to 9 and was testing it out.
I suppose I'll have to download the full 9 version as I only downloaded the update version upon purchase.

Thanks again,
Regards,
Matt
__________________
Matt McKenzie-Smith
mattrixx.net
SourceConnect - mattrixx
AVID Collab user - mattrixx
Reply With Quote
  #4  
Old 11-22-2010, 06:29 AM
mattrixx mattrixx is offline
Member
 
Join Date: Jan 2005
Location: Adelaide - Australia
Posts: 836
Default Re: Digi Plugins and Digi Audiosuite plugins not appearing

Downloaded and installed the full version of the 9 update and it's all good again.
__________________
Matt McKenzie-Smith
mattrixx.net
SourceConnect - mattrixx
AVID Collab user - mattrixx
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Third party plugins not appearing in PT 11 edwinh AAX Plug-ins 20 06-26-2013 03:57 AM
Ik Media Bundle Plugins Not Appearing gunjabeans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-25-2007 08:57 AM
Plugins appearing as not available after unistalling. trelobas VENUE Live Sound Systems 1 05-28-2007 10:53 PM
Waves Plugins not appearing..... seanhupe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-10-2007 12:11 AM
Digi - Reinstalled OS, PT LE, can't reauthorize Digi 002 pack plugins OneMadSon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-04-2003 05:20 PM


All times are GMT -7. The time now is 02:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com